Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Made a mess

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Made a mess

    Well i tried the soft mod thought i new what i was doing read and read and thought geez this should be easy just follow the steps well..... Problem 1 and the biggest one is i'm missing the wii menu i must of deleted it my wife is gonna kill me . I hope there is someone here that can save me lol

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Ok. 1. What does the wii do when you press power and what does it say?
    2. When you power it on do you see two quick flashes of the disc light or just one?
    3. Power on again and hold reset to see if preloader will come up.
    4. What system menu were you on before?

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    17
    Thanked 0 Times in 0 Posts
    1 comes up with a white screen saying system menu, homebrew channel and few others
    2 the light flashes once
    3 not sure if the screen is the preloader but at the bottom it also says preloader V O.1
    4 i believe it was 3.1 if that makes any sense

  5. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    17
    Thanked 0 Times in 0 Posts
    1 and 3 are the same screen

  6. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Ah. I think that white screen could be your new preloader. Your wii isn't broke it's just configured to start at preloader. Look and see if there is an option in that menu that says "boot to" or something like that. Right now it will say boot to preloader. Change that to system menu. Also click system menu on that screen and see if you can access the system menu.

  7. 1 User Says Thank You junkmail For This Useful Post


  8. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Thats what i was trying to say that is my system menu.
    There are a few things 1 says. Auto boot and my options are system menu and boot file.the second choice is Return to and i have the same options

  9. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Quote Originally Posted by timc1 View Post
    1 comes up with a white screen saying system menu, homebrew channel and few others
    2 the light flashes once
    3 not sure if the screen is the preloader but at the bottom it also says preloader V O.1
    4 i believe it was 3.1 if that makes any sense
    Sounds like that is your preloader cause it says preloader at the bottom. What happens when you try to boot to the system menu from that screen? Do you see any options or any way to change the boot to: to homebrew? If so try to do that and boot into homebrew.

  10. 1 User Says Thank You junkmail For This Useful Post


  11. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Oh yes sorry there is a home brew option but it's not the wii one it just shows whats on my sd card in the apps folder

  12. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    When you first power on your wii, list every option there and also the sub options for those options. I'm almost positive there's a way to boot into your system menu. What you see now is NOT your system menu. It's still there.

  13. 1 User Says Thank You junkmail For This Useful Post


  14. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    17
    Thanked 0 Times in 0 Posts
    System menu

    Home brew channel
    Bootmii ios
    Installed file
    Load system file
    System menu hacks (says cant find hack.ini
    neither Fat or Nand)
    System Settings
    Auto boot:system menu or homebrew
    Return to: system menu or homebrew
    Shut downff
    Stop discff
    light slot on errorn
    Ignore standby settingn
    Use system menun(was off) when tuned on
    i got this option

    Ios to use for Sm:36


    hope that helps

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •