Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Cannot get Wii home screen - only priiloader when starting up - please help

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Cannot get Wii home screen - only priiloader when starting up - please help

    I just installed priiloader but cannot find a way to get back to my home screen anymore...please help

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    home screen? do u mean the wii menu?

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Home menu

    Yup - i cannot access the home menu anymore

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ye

    same problem man... same problem! i even click system menu from priiloader screen goes white for 1 second then back to prii

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey man an update, I just restored my nand with bootmii(boot2) and it brought back the wii menu. Hope this helps.

  6. #6
    New Member
    Join Date
    Oct 2009
    Posts
    25
    Thanks
    14
    Thanked 0 Times in 0 Posts
    I have that same problem. I'll be fixing it later tonight.

  7. #7
    New Member mhanger33's Avatar
    Join Date
    Aug 2009
    Location
    n/e england
    Posts
    236
    Thanks
    107
    Thanked 15 Times in 14 Posts
    Can u not just eject sd card out b4 power on? & only put sd card in when probs occur!
    [***WII SPECS 4.1E*** SOFTMOD DARKCORP 1.1LITE(OK I KNOW) NAND BACK UP

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    solution

    well going back and restoring the nand backup worked for me. So i will redo the whole process minus the priiloader part. I will skip that step and go straight to the wad manager.....thx

    good luck to the rest

  9. #9
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Me Too

    No system menu after priiloader install. Cant Access through priiloader, or homebrew menu. It just re-boots into priiloader. At least homebrew and Bootmii still work. Now to risk it all and do a nand backup (if it fails will I be bricked?)

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 6 Times in 2 Posts

    Ca Found solution!!!

    Okay all I've found the solution!!!

    I followed the New 3.1 -4.1 Softmod tutorial.

    I originally was 3.2U.... through the tutorial I first made sure I installed the wad ios60patched

    Then I used the 4.1 Updater found with the Tutorial Files.

    My problem occured after priiloader install.... like the rest of you I couldn't access the regualr system menu.


    Here's the solution:

    Following THIS POST

    and THIS POST

    I managed to fix everything back up in 2 minutes!!

    Basically once you've downloaded NUSD program run it.

    Choose Database > System > 0000000100000002 - System Menu > Then whatever sytem menu you are on since I follow the tutorial and used the updater I was on Firmware 4.1U (USA)

    Check Pack Wad and Save As

    Click Start NUS Download and name it whatever you can remember.

    Find that Wad you just made and put it in the WADS folder on your SD card.

    Install that WAD using Wad Manager.

    System Menu is back up and running.

    Then I went back and installed priiloader again with no problems.
    (Don't know if this makes a difference but I formated my SD card and put the tutorial files back on fresh before I installed priiloader again)

    Hope this helps!! Jenn

  11. 4 Users Say Thank You to jenn82 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •