Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Cannot get Wii home screen - only priiloader when starting up - please help

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    THIS THIS THIS. I could kiss you!

    I had the same problem but I couldn't load Priiloader because I reloaed ISO36 to fix the upside down HBC. I also tried a different WAD for v4.1 and I couldn't get Priiloader to respond. So I rolled mine back with a bootmii2 and tried this.

    My advice to anyone starting from scratch using the guide... do EXACTLY what the guide says. To the letter. Don't try to fix "problems" in between. If you get an upside down HBC, just wait until you are finished with step 5 and have a working Priiloader before fixing it.

    My advice to the Mods is to address these problems in the guide and to put a link for NUSD in the guide.

  2. #12
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Back up now.

    Luckily, priloader still could still run Bootmii (IOS). I restored my original nand and started over, this time I stuck with preloaderv3. I'm on 4.1U. Any advantage to priiloader? My 1st time runnin either (pre or prii). For now, I'll stick with preloader, since it's working for me at least, and not corrupting my System Menu.

    Oh and I learned a bit about NUS downloader, which appears to able to DL SM's.
    Last edited by envirotech69; 11-30-2009 at 03:54 PM. Reason: afterthought

  3. #13
    New Member hybrid -x1's Avatar
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jenn82 View Post
    Okay all I've found the solution!!!

    I followed the New 3.1 -4.1 Softmod tutorial.

    I originally was 3.2U.... through the tutorial I first made sure I installed the wad ios60patched

    Then I used the 4.1 Updater found with the Tutorial Files.

    My problem occured after priiloader install.... like the rest of you I couldn't access the regualr system menu.


    Here's the solution:

    Following THIS POST

    and THIS POST

    I managed to fix everything back up in 2 minutes!!

    Basically once you've downloaded NUSD program run it.

    Choose Database > System > 0000000100000002 - System Menu > Then whatever sytem menu you are on since I follow the tutorial and used the updater I was on Firmware 4.1U (USA)

    Check Pack Wad and Save As

    Click Start NUS Download and name it whatever you can remember.

    Find that Wad you just made and put it in the WADS folder on your SD card.

    Install that WAD using Wad Manager.

    System Menu is back up and running.

    Then I went back and installed priiloader again with no problems.
    (Don't know if this makes a difference but I formated my SD card and put the tutorial files back on fresh before I installed priiloader again)

    Hope this helps!! Jenn

    I LOVE YOU!!!!!!!!!!!!! you just FREAKING SAVED ME FROM A ONE FULL WEEK DILEMA!!!! T________T
    Last edited by ShadowSonic2; 12-10-2009 at 03:21 PM. Reason: Explicits..Remember there are kids here

  4. #14
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    lol i know you are excited and happy, but we do get kids in the forum and that language is not something they need to see.

  5. 1 User Says Thank You oddgriffin For This Useful Post


  6. #15
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Yea bad language will not be tolerated here and could get you sent to the reading room.

  7. 2 Users Say Thank You to s0ur For This Useful Post


  8. #16
    New Member hybrid -x1's Avatar
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 2 Posts
    to whom ever shadow sonic is: Im assuming youre a site mod well thank you and sorry and yes I was happy because I didn't have to pay cash to get my freaking wii fixed, thanks again for the tip and warning. thanks everyone see ya tomorrow

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •