Results 1 to 8 of 8

Thread: Not able to install cIOS

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Not able to install cIOS

    Hi,

    i am not able to install custom IOS to my Wii (wer 4.1J).

    Eror msg: Install Error! (ret = -2011).. please help

  2. #2
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by kenlimsc View Post
    Hi,

    i am not able to install custom IOS to my Wii (wer 4.1J).

    Eror msg: Install Error! (ret = -2011).. please help
    If you are following the guide from Dogeggs 3.1 to 4.1 do step 3 again. Error 2011 usually means something didn't install correctly.

    see this for your errors.
    http://www.wiihacks.com/recommended-...tion-here.html

  3. 1 User Says Thank You dr34m3r For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    HI, I have tried the above and still see the same error message. What else can i try?

  5. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Are you 100% sure you ran Trucha first before the cIOS installer?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. 1 User Says Thank You siphilips For This Useful Post


  7. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    HI I did as per the guide. Trucha was done successfully.. downloading and than restoring.. when I do the cIOS installation... the error above occur... HELP!!

  8. #6
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    All you can do there is format your SD card again re-copy the files back on and try again.

    Make sure you do the steps in the correct order, that should do it
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  9. #7
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by kenlimsc View Post
    HI I did as per the guide. Trucha was done successfully.. downloading and than restoring.. when I do the cIOS installation... the error above occur... HELP!!
    Sorry to but in but have you tried this.
    ios38-64-3610.wad Goes in the root of your card and then you have to run cIOS38_rev14-Installer.
    That wad should have been in the installer pack.

  10. 1 User Says Thank You WiiJohn For This Useful Post


  11. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have re format my SD card, re-copy the files back on and try again.

    Also confirming that ios38-64-3610.wad Goes in the root of your card and run cIOS38_rev14-Installer. Still the same error.

    => Pacthing cIOS is OK
    => Adding content is ok
    => installing custom IOS,...
    => install error ! (ret = -2011)

    => finishin installation, please wait... OK!

    any advise?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •