Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Oh sh*t I need help

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Firmware Updater 4.1 won't work if you don't have an internet connected Wii.

    Going to be a pain on dial-up. The wad for Sys menu 4.1 is some 22MB. I tried to compress it for you but it actually grows in size by a few kB.

    Here it is on my mediafire 4.1U-RVL-WiiSystemmenu-v449.wad - 4.1, USA

    This wad is installed just like any other using wad manager. I'm assuming you've already installed IOS60.

    I'd be tempted to stick with 3.4 for now and then go and buy New Super Mario Bros update from it (4.1) and then softmod again. You could have everything working then without a 1hr 10 minute+ download.
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #12
    New Member
    Join Date
    Oct 2009
    Posts
    25
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Hey thanks man. I did install the IOS60 I would go out and buy the new super mario bros game but as of now I'm broke.

    Besides I'm a very patient man :P All those years of having dial-up has given me the ability to sit and wait without complaining. Thanks again. I'll download and update status as soon as It's done. THANKS.

  4. #13
    New Member
    Join Date
    Oct 2009
    Posts
    25
    Thanks
    14
    Thanked 0 Times in 0 Posts
    yay I did it I was able to get it all running.

    Few more questions

    I was trying to run the N64 emulator but it asks me to put the dol file in the root of the sd card. But the homebrewchannel can't read stuff from the root of the memory card. How can i read things that aren't in the Apps folder? Also can i delete everything in my sd card now or should I just keep everything?

  5. #14
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,179
    Thanks
    2,196
    Thanked 2,560 Times in 2,006 Posts
    Blog Entries
    2
    Quote Originally Posted by LittleBuster View Post
    yay I did it I was able to get it all running.

    Few more questions

    I was trying to run the N64 emulator but it asks me to put the dol file in the root of the sd card. But the homebrewchannel can't read stuff from the root of the memory card. How can i read things that aren't in the Apps folder? Also can i delete everything in my sd card now or should I just keep everything?
    you are correct it should be inside a folder that is inside the apps folder. not sure about that particular emulator but usually they have a folder in the root as well as one in the apps with same name. the one in the root usually contains the rom files and the save files in seperate folders named accordingly. you can delete contents of your sd card you don't need but do yourself a favor and back up everthing you do to your pc in a folder somewhere. so if any issues ever arise you will have the files you need and the ones you used.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •