Results 1 to 9 of 9

Thread: What do I update, anything?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts

    What do I update, anything?

    I have a wii v3.1u and I just followed dogeggs guide to install everything to play burned games. I'm now reading a lot of people saying that you need this or that to play certain games. I also have learned I'm unable to use preloader hacks because they don't exist for v3.1

    My question, is what do I need to do to get this box to the point that it can play most if not all game backups. I don't want to have to do bit by bit along the way as things come to mind.

    I've read about booting from usb which sounds nice, however I'd also like to be able to boot burned games as well. If someone can make recommendations as to either tutorials or even just what needs to be done to make this Wii as apt for performance as possible in regards to playing back ups that would be great.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    If u have followed dogeggs guide New 3.1-4.1 Softmod for ANY Wii:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    Then u sude not have any problems playing backups. I have 3.1(E) same as u and I have no problem playing my backups whit neogamma (I followed that guide to).

    U are right that u cant use preloader on 3.1, but Iam sure u couled install Bootmii as boot2 if u have 3.1, and thats all u need for brick protection. U dont need preloader if u have Bootmii as boot2.

    But if u whant the hax that the preloader has then u couled always update to 4.1 whit dogeggs guide, why did u not do it in the first place if u whanted preloader installed? The guide explains that very well.

    Be sure to use IOS60patch before installing 4.1 and then preloader

    hope this helps u

    gl

  3. 1 User Says Thank You Kurdishpower For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts
    So I did install bootmii as boot2 so that in conjunction with wiibrickblocker I should be safe then? I don't care enough about the other hacks to update.

    Also what about backups of like guitar hero 5, and the new mario game that I see so many posts about? Sounds like those need new tricks to use them. On 3.1 are we exempt from that?

  5. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If you have bootmii as boot2, make a nad backup now and you will be untouchable. I would highly recommend updating to 4.1 and installing cios38rev14 (which is linked in my sig if you don't have it). These two things along with preloader and blocking disc updates (future discs will eventually come with a 4.2 update) and the latest ios's installed will make your life a lot easier. Check out the dogeggs guide in my sig for the best way to upgrade firmware. It's an awesome guide!

    For individual games use the search function. After you update there's a huge gh5 thread. Hope you get things going smooth!

  6. 1 User Says Thank You junkmail For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Do I need to update to 4.1 and use cios38rev14 to load newer games?

  8. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You don't HAVE to update. With the latest ios and cios you should be able to load just about every game out there. I recommend it mainly because lots of games won't pester you about updates if you're on a higher system menu, and you can also BLOCK disc updates by using preloader. Preloader is also a great measure in brick protection. After all is said and done, it's up to you my friend. Personally, I would go to 4.1, but others like older system menus and I won't argue with a matter of preference.

  9. 1 User Says Thank You junkmail For This Useful Post


  10. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    Like junkmailturds sade if u have not done a NAND backup , u sude do it as son a possible, but I know ur smart so u have already done that I hope;-)

    And yes u only need Bootmii as boot2 whit NAND backup and brickblocker and u are set.

    or u can as junkmailturds explained update to 4.1, its ur choice.



    I have: Wii 3.1E softmoded whit the dogeggs guide;

    Bootmii as boot2, NAND backup of my unmodded 3.1E on PC,

    Neogamma7(newer version out now), cios38rev14,

    IOS needed fore new games: IOS38-64-v3610, IOS50-64-v4889, IOS53-64-v5149, IOS55-64-v5149.

    If u are going for 4.1, I wouled make another NAND backup, this time of the softmod version, so u can go back if u do some thing wrong.

    But there sude not be a problem if u first IOS60patch then update to 4.1 and after preloader.


    PS.

    and what ever u do never delete or uninstall IOS60 u will brick ur Wii.

    ow and sry forgot, some games need special fixes to work like New Super Mario Bros (it has a new protection)

    u can read this for more info how to make it work:

    http://www.wiihacks.com/wii-games/28...ario-bros.html

    or u can like me download the fixed version worked on the first try:

    http://thepiratebay.org/torrent/5173946/
    Last edited by Kurdishpower; 11-26-2009 at 08:54 PM.

  11. 1 User Says Thank You Kurdishpower For This Useful Post


  12. #8
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts
    So pretty much if I did dogeggs guide steps 1-5 (excluding step 4 because it was optional) I can play anything?

  13. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    yes exactly;-)

    one more thing, if u are still on 3.1

    in 3. GET A CIOS u can skip to d, (v3-3.2 can skip to step d),

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.

    u dont need to do the trucha thing

    evry thing els like u sade;-)

    gl
    Last edited by Kurdishpower; 11-26-2009 at 09:07 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •