Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Install Error (ret=--1035) when installing custom IOS

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Lightbulb Install Error (ret=--1035) when installing custom IOS

    Hello and thanks for taking the time to look in on my problem.

    I have a 3.2e Wii and its not playing some of the newer backups using the twilight hack method so I decided to try out the BannerBomb method. I'm following this guide

    New 3.1-4.1 Softmod for ANY Wii

    http://www.wiihacks.com/recommended-...d-any-wii.html

    All goes well until I get to section 3 part d .... I get to the final moment of Installing Custom ISO - Please wait ... then I get this >>INSTALL ERROR (ret= -- 1035)

    The things I have done sofa to try and resolve this are :-

    Tried a different SD card - Formatted with the recomended tool

    Re-downloaded the files needed - formated card to fat32 and fat

    Easy way to get cIOS on ANY 3.0-4.1 Wii! - Downloaded the files needed and followed this http://www.wiihacks.com/recommended-...0-4-1-wii.html


    These are the steps I have taken to get to as far as the error msg

    1. INSTALL BOOTMII AND THE HOMEBREW CHANNEL

    a). Put all the files from ‘copy to sd card.rar’ onto the
    root of the SD Card. It should look like this when done.

    b). Insert the SD card into Wii.

    c). Go to Wii Options, then go to Data Management >
    Channels > SD Card, then you will get a message saying "Load boot.elf?" ,
    select 'Yes' and the Hackmii installer will run.

    d). Install Bootmii as boot2 if you can, if not then
    install it as an IOS then go back and install the Homebrew Channel.

    Did not do section 2 as it wasnt esential


    3. GET A CIOS

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36,
    press 1, read the warnings then select 'downgrade IOS15', select to
    load IOS from SD card then let it do its job, keep an eye on what it
    is doing and make sure you select 'load from sd card' when it asks &
    don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on
    first screen using dpad left/right, then select the IOS36 menu & install
    patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS
    from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then
    select wad install.
    This is were I'm gettin the (ret = --- 1035) error

    Can anyone pick out what I'm doing wrong ?

    Hopefully someone else has ran into this problem befor and has a solution for me (fingers Crossed)

    I'm very new to this so please speak in as simple english as possible :thumbsup:

    If I dont find a solution what are my options ?

    Thanks in advance to any help, It's really appreciated

    Debs x

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    Why wouled u not do step 2???? That is a very dum thing not to do, first of all make a NAND backup noW!!!!!!

    So if u brick u can start over from that point, (and I hope u installed Bootmii as boot2).

    And sec in 3. GET A CIOS u dont have to do the trucha thing if u are on 3.2, just go to step d, (v3-3.2 can skip to step d),

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.


    Then go to step 4, if u whant to update to 4.1, ur choice. If u update make sure u install IOS60patch first then 4.1 .


    Then go to step 5.

    If u what preloader, ur choice:

    if u updated to 4.1 in step 4 by patching first, then install preloader.

    if not and u are still on 3.2, IOS60patch then preloader

    after that follow rest of the guide


    gl
    Last edited by Kurdishpower; 11-26-2009 at 09:15 PM.

  3. 1 User Says Thank You Kurdishpower For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kurdishpower View Post
    Why wouled u not do step 2???? That is a very dum thing not to do, first of all make a NAND backup noW!!!!!!

    So if u brick u can start over from that point, (and I hope u installed Bootmii as boot2).

    And sec in 3. GET A CIOS u dont have to do the trucha thing if u are on 3.2, just go to step d, (v3-3.2 can skip to step d),

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.


    Then go to step 4, if u whant to update to 4.1, ur choice. If u update make sure u install IOS60patch first then 4.1 .


    Then go to step 5.

    If u what preloader, ur choice:

    if u updated to 4.1 in step 4 by patching first, then install preloader.

    if not and u are still on 3.2, IOS60patch then preloader

    after that follow rest of the guide


    gl
    Thanks for your reply Kurdishpower, yes I installed Bootmii as boot2. I have also made a NAND backup now

    I deleted the HBC and started over and followed your instructions - skipped Truncha Bug Restorer - but sadly I still got the same error when running CIOS38 r14 installer .. Install Error (ret=--1035)

    Acording to the Error Index 1035 is incorrect or bad IOS/wad installations, I have re downloaded the files twice now.

    Is there a way I can completely wipe my Wii so I know there is nothing on there already that is causing this error ?

    Thanks in advance

    Debs x

  5. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    Did u use these Wiihack Softmod 112509.rar files?

    U can always try a older wad manger may be it will help. I have not hade this problem so I dont realy know how to fix it.


    May be Tealc will come by and give u some professional advice;-)


    Have search a little in the forum (search bar) found som threads with same problem as u:

    http://www.wiihacks.com/general-home...lp-please.html

    http://www.wiihacks.com/wii-custom-s...035-error.html

    many more threads if u search key word 1035

    hope it helps

    gl
    Last edited by Kurdishpower; 11-27-2009 at 05:38 AM.

  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kurdishpower View Post
    Did u use these Wiihack Softmod 112509.rar files?

    U can always try a older wad manger may be it will help. I have not hade this problem so I dont realy know how to fix it.


    May be Tealc will come by and give u some professional advice;-)


    Have search a little in the forum (search bar) found som threads with same problem as u:

    http://www.wiihacks.com/general-home...lp-please.html

    http://www.wiihacks.com/wii-custom-s...035-error.html

    many more threads if u search key word 1035

    hope it helps

    gl
    Hello again Kurdishpower, Yes I used the Wiihack Softmod 112509.rar files. I've spent the last 3 days reading the forums on trying to find a solution I had already tried an older wad manager. I've even been into the irc chat room but no one in there couldnt sugest anything that I hadnt already tried.

    So if my problem is a bad IOS249 how do I fix it ?? there must be a solution ??

    Is there a way of wiping what I have done already to my Wii so I can start over ?

    Will upgrading to 4.1 help ?

    Thanks in advance again

    Debs x

  7. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    "error -1035 is caused by trying to install an older version of whatever you're installing, in this case IOS249. You could have a stub IOS249 installed.

    Use AnyTitleDeleter to delete the existing IOS249 (don't delete anything else!), then try running the cIOS installer again."

    as sade by da_letter_a in http://www.wiihacks.com/wiihacks-new...035-error.html thread

    it may help, but what ever u do when u use AnyTitleDeleter, DONT DELETE IOSES LOWER THEN 200 it will brick u

    If u whant to make ur Wii a virgin read this:

    http://www.wiihacks.com/recommended-...ii-virgin.html

    all the guides u will ever need are her:

    ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

    gl


    PS.

    It can also be as simple as a bad SD card to, try a new one, Sandisk 2gb (2) is the best to use.
    Last edited by Kurdishpower; 11-27-2009 at 06:24 AM.

  8. 2 Users Say Thank You to Kurdishpower For This Useful Post


  9. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kurdishpower View Post
    "error -1035 is caused by trying to install an older version of whatever you're installing, in this case IOS249. You could have a stub IOS249 installed.

    Use AnyTitleDeleter to delete the existing IOS249 (don't delete anything else!), then try running the cIOS installer again."

    as sade by da_letter_a in http://www.wiihacks.com/wiihacks-new...035-error.html thread

    it may help, but what ever u do when u use AnyTitleDeleter, DONT DELETE IOSES LOWER THEN 200 it will brick u

    If u whant to make ur Wii a virgin read this:

    http://www.wiihacks.com/recommended-...ii-virgin.html

    all the guides u will ever need are her:

    ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

    gl


    PS.

    It can also be as simple as a bad SD card to, try a new one, Sandisk 2gb (2) is the best to use.
    TY TY TY TY Kurdishpower I've managed to get to the end or section 5 part d

    I decided to go for the AnyTitleDeleter option, started to sweat doing it but bit the bullet and deleted IOS249 - then went back to HBC and ran the cIOS installer and to my amazement it worked !!! I was sooo sooo soooo happy to see the following msg

    [SUCCESS]: Custom IOS Installed Sucessfully!!

    I've installed the wads but not sure what I need next to enable me to play backups.

    Once again ty very much x

  10. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts
    Iam happy it worked out m8;-)

    if u installed the IOS (needed for the new games) with Wad Manager :

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8b7

    Then u sude be able to play ur backups with neogamma like me

    nicely done m8;-)


    PS.

    If evry thing works now. Then u can copy ur old NAND backup to ur PC, erase it from SD card. Then make a new copy, this time of the softmoded NAND and put that on the PC to.

    Then u will have one NAND of the unmoded and one of the moded. Will help if u brick some day and whant to go back to a working system.
    Last edited by Kurdishpower; 11-27-2009 at 08:18 AM.

  11. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    How did you get a stub 249?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    How did you get a stub 249?
    Not sure what a "stub 249" is but if you mean the Bad IOS249 .... I've no idea

    @Kurdishpower - I'm not seeing the neogamma - I persume that should have loaded when I installed that list of WAD's ?

    I've tried the usb loader but got the #002 error when I tried to load a game, tried the WiiFlow and one game loaded but froze the Wii and the other game (#002 error one Band Hero) that didnt load at all.

    I'm sure all these niggles will get ironed out, I'm just glad I've got past the cIOs Installer LOL

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •