Results 1 to 10 of 10

Thread: Trying to play a Japanese game of Neogamma but it doesn't work!

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Trying to play a Japanese game of Neogamma but it doesn't work!

    Hi all,

    I just downloaded MS Sensen 0079 and when I try to load it up on NeoGamma it shows the warning display for the strap and controller but after that it just says Wii and a bunch of unintelligible characters. Wonder if anyone can help me out to make this work? Thanks!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by logalog99 View Post
    Hi all,

    I just downloaded MS Sensen 0079 and when I try to load it up on NeoGamma it shows the warning display for the strap and controller but after that it just says Wii and a bunch of unintelligible characters. Wonder if anyone can help me out to make this work? Thanks!
    could these unintelligible characters perhaps be japanese?

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I wonder if it says you will need the classic controller or something.
    Not really doing much Wii stuff these days.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by Tealc View Post
    I wonder if it says you will need the classic controller or something.
    i am willing to bet it's something along those lines.

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No it's not japanese, not hiragana, katakana, or kanji. It's just a black screen with white letters that says Wii and then a bunch of random stuff that doesn't make sense. Do I need to set the loader to a specific region or something? Thanks

  6. #6
    New Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bump, really need help >_<

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by logalog99 View Post
    bump, really need help >_<
    well it is hard to know without beeing able to see what you are seeing. could you upload a picture? also to be perfectly clear, after the wriststrap screen it immediatly goes to this screen? or the wii entirely reboots and goes to this screen?

  8. #8
    New Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was actually able to figure it out, but thanks for everyone's help

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by logalog99 View Post
    I was actually able to figure it out, but thanks for everyone's help
    ok i am not going to be able to sleep tonight unless you tell me what it was and what you did lol

  10. #10
    New Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I used wii back up launcher instead of NeoGamma and said force NTSC, and it worked so that's that haha

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •