Results 1 to 2 of 2

Thread: Wii reboots when trying to load burned game

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Wii reboots when trying to load burned game

    I'm on a Wii v3.1u and I softmodded it yesterday using dogeggs guide. I installed the neogamma channel/app and burned a wii iso to disc on dvd-r, booting the disc in neogamma it reads the data info, displays the language etc. and image i.d. number but then rather than loading the game it reboots the wii?

    Can anyone offer some insight into the possible problem?

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Avineyard View Post
    I'm on a Wii v3.1u and I softmodded it yesterday using dogeggs guide. I installed the neogamma channel/app and burned a wii iso to disc on dvd-r, booting the disc in neogamma it reads the data info, displays the language etc. and image i.d. number but then rather than loading the game it reboots the wii?

    Can anyone offer some insight into the possible problem?
    These are the usual causes.

    cIOS38rev14, required
    DVD-R imageburn at low speed
    002fix on.

  3. 1 User Says Thank You WiiJohn For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •