Results 1 to 4 of 4

Thread: 3.4 to 3.2--> IOS'S?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca 3.4 to 3.2--> IOS'S?

    A long long time ago I decided to start messing around with Homebrew. Unfortunately I wasn't smart enough to do a little reading and I started going Homebrew crazy on everything that was handed to me in my SD Card. So I installed a bunch of IOS's (I Think :S) and Preloader!

    Ahh, What a joy preloader was. My girlfriend FLIPPED when she saw her Wii powered on to a black screen with a few squiggley lines and her reaction was even better when I tried to enter the System menu and I got a "Some Files Are Corrupt" message.

    Despite this setback we could still play our back ups of our games through HBC and all was good. Until one day the Wii remotes stopped syncing. I recently found out that this was due to something I installed or Uninstalled in my IOS's.(Still not sure What it was if anybody has any Ideas why, Please feel free to share. *I think I remember installing a cIOS because backup loader wasnt working*)

    I've managed to reinstall my System menu 3.4U and I'm going to downgrade to 3.2 for starfall, After I get my new Bluetooth Module in the mail.^^
    NOW! Lol Thanks for hanging in there. I've noticed there are a bunch of IOS's that do different stuff and was wondering which ones I should install? Or anything Ill need to install to play the newer games on 3.2u?
    Your help is GREATLY appreciated. Thank you for your time.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by UberYoshi View Post
    A long long time ago I decided to start messing around with Homebrew. Unfortunately I wasn't smart enough to do a little reading and I started going Homebrew crazy on everything that was handed to me in my SD Card. So I installed a bunch of IOS's (I Think :S) and Preloader!

    Ahh, What a joy preloader was. My girlfriend FLIPPED when she saw her Wii powered on to a black screen with a few squiggley lines and her reaction was even better when I tried to enter the System menu and I got a "Some Files Are Corrupt" message.

    Despite this setback we could still play our back ups of our games through HBC and all was good. Until one day the Wii remotes stopped syncing. I recently found out that this was due to something I installed or Uninstalled in my IOS's.(Still not sure What it was if anybody has any Ideas why, Please feel free to share. *I think I remember installing a cIOS because backup loader wasnt working*)

    I've managed to reinstall my System menu 3.4U and I'm going to downgrade to 3.2 for starfall, After I get my new Bluetooth Module in the mail.^^
    NOW! Lol Thanks for hanging in there. I've noticed there are a bunch of IOS's that do different stuff and was wondering which ones I should install? Or anything Ill need to install to play the newer games on 3.2u?
    Your help is GREATLY appreciated. Thank you for your time.
    I don't think you should downgrade from 3.4 to 3.2, you can upgrade to 4.1 and then downgrade to 3.2, but thats not worth really doing.

    If you have HBC working I would suggest this guide, its straight forward.

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    Awesome Thanks man.
    *But I don't get it? You've got System Menu 3.2E? =P. Ill take your word for it though, Thanks.
    Last edited by UberYoshi; 11-25-2009 at 11:47 AM.

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by UberYoshi View Post
    Awesome Thanks man.
    *But I don't get it? You've got System Menu 3.2E? =P. Ill take your word for it though, Thanks.

    I have 3.2 because it does what I want. 4.1 and 4.2 only give you loading games from SDHC card. I can do without that. I love my 3.2 some people love their 4.1. No one loves 4.2.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •