Results 1 to 7 of 7

Thread: BannerBomb for 3.1u?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts

    BannerBomb for 3.1u?

    I've got a WII version 3.1u and I'm curious if dogeggs tutorial:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    is the best place for me to look to?

    I've read thru it a couple times and I'm curious about the don't use generic SD cards comments. I have Kingston SD cards with which I have had no problems in other devices. Can I use these? (I have a 2GB card which I notice is the required size).

    I know that the first step in all of this seems to be installing the HBC correct? I just want to be on the right page as far as making sure I follow the most appropriate and up to date method for soft modding. Thanks for everyones help.

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    That should be fine. I used a patriot 2gb for mines.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. 1 User Says Thank You thucncao For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Ok so I use my kingston 2gb card and install the HBC, then continue following the guide thru to back up the nand, and such.

    Now it says you can update your system version, though it's optional. I have the 3.1u, so I don't HAVE to update it correct? I just want to install the HBC then the app that will allow me to run my backed up games.

  5. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    With a 3.1U Wii, you should have installed bootmii as boot2 and made a NAND backup. You have excellent brick protection. You do not need to update to 4.1 as that is optional for all but 3.3 and 3,4 Wiis. Preloader is also optional, but be aware that a 3.1 Wii can use the Preloader hacks.ini file that is identified as 3.2U.

    Updating to 4.1 would provide sysmenu support for SDHC cards up to 32GB; compatibility for online play, ability to play WiiWare and VC games from SD, and about 20 more channel pages. If these additional features are not required, then you do not need to update to 4.1-updated IOSes are needed though, so make sure to do Step 5D.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts
    In Dogeggs guide it says you need the SD card, a WII and an internet connection. The only place I can see that an internet connection would be necessary is for updating stuff online. Since I don't have to do that, would I need the WII connected online for any other reason?

  8. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You are correct, the Internet connection is used by the FW4.1 updater and, as you will be skipping that step, no Internet connection will be needed for your softmod.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #7
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    15
    Thanked 0 Times in 0 Posts
    The guide says DVD-R for backups. Will DVD+R not work then? Sorry if that seems stupid to ask but I want to verify first before burning a coaster.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •