Results 1 to 10 of 10

Thread: Wii Remote Disconnects When Installing WAD Manager

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Wii Remote Disconnects When Installing WAD Manager

    So I've been trying to install a WAD manager on my Homebrew Channel, but everytime I load the installer and press "A" to continue, my wii remote disconnects and will not reconnect. I've tried using a different remote and even different versions of the WAD manager. Ultimately, I'm trying to install the Backup Loader channel, so if you know another way of doing this, please suggest it. Thanks!

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Did you previously install a cIOS? Wad Manager needs one to work. If your Wii system menu is 3-4.1 use this tutorial to install cIOS:http://www.wiihacks.com/recommended-...0-4-1-wii.html . If you have updated your Wii to system menu 4.2. this is the guide to follow: http://www.wiihacks.com/recommended-...s-4-2-wii.html

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it disconnects on dat too

  5. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    could you be more specific? what is DAT?

  6. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    2
    Thanked 1 Time in 1 Post

    Unhappy Dat

    dat means that i have the same problem i cant get the control to connect in wad manager etc. and that guild requires the mouse to work so it doesn't help much

  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    4
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by oddgriffin View Post
    could you be more specific? what is DAT?
    I am glad I'm not the only one who doesn't know

  8. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Well dat guide requires you to install a bug into dat system to enable dat cursor to work
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 2 Times in 1 Post
    I'm also having the same issue. I was running wad manager just fine. The only thing I have done since is tried running a purchased Wii fit plus. Which didn't work because of my cIOS. now wad manager doesn't work.

  10. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Lol, i can understand a person has certain characteristics in their speaking conversation, but when you type out the words like "dat" it really seems idiotic.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  11. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 2 Times in 1 Post
    Well after a couple reboots my wad manager worked. I updated my cIOS and wii fit works now!


    So I guess I don't have "dat" problem.

  12. 2 Users Say Thank You to AIbandit For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •