Results 1 to 3 of 3

Thread: Pitfall: Starting at Fire Tiger

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Scrabble: Not working

    I've tried most everything and I've gotten black screen, green screen, #2 error - all of it.

    It seems like PAL50, which stays on black screen, works but you can't see or hear anything. I say that because, if you move the remote around the screen, it will occasionally vibrate like you're "mousing" over something on the screen.

    Any tips?
    Last edited by rushpage; 11-24-2009 at 08:28 PM.

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Do you have all the new ios? Are you properly forcing the video in neogamma?
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thucncao View Post
    Do you have all the new ios? Are you properly forcing the video in neogamma?

    Yes, I do. Running off HDD, so no need for Neogamma.

    Are you saying you have gotten it to work?

    Just wondering if it's a bad dump or whatnot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •