Results 1 to 4 of 4

Thread: Please Help Me!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Please Help Me!

    My Wii is 4.0U and was already modified when i got it. it already has hbc and the usb loader. When in HBC and i press home, i can see on the upper right "1.0.1 IOS36 v12.22"

    I was able to play Wario: The Shake Dimension as well as Final Fantasy Crystal Chronicles: Echoes of Time but I cant get other games to work:

    Mario Kart - gives me an error and tells me to restart my wii
    Mario Galaxy - loads and displays a black screen and it hangs
    NSMB - When I press start, it attempts to load but brings me back to the wii menu.

    If it matters, I can preview all three games normally. I just cant play them. And I use pirated discs to play, not from an external hard drive

    I've read around the site and I've heard some games need different IOS to work but i dont know where to start! please help me! Im new to the scene and it would be a great help if someone can explain it clearly. Thanks in advance

  2. #2
    New Member YankeeFan802's Avatar
    Join Date
    Oct 2008
    Location
    PA
    Posts
    81
    Thanks
    0
    Thanked 27 Times in 17 Posts
    Well, first off, I'd reccomend installing the latest cIOS if you haven't already, which can be found here.

    Also, I'd read around for dop-ios, which allows you to update your ios's as well as install ios's that you do not have installed and keep the trucha bug intact which allows you to install wads and such.

    Now, you're saying you're using DVD's to play the games off of correct? Which loader are you using Neogamma?

    For NSMB, read this. There was a new type of anti piracy included in the game and requires a patch in order to be played on modchips and loaders.
    Wii 4.1U, 500 GB HDD, cIOS 38 Rev14, USBLoader GX Latest

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i dont know

    i dont know what program im using to play dvd games. when i bought my wii it was already enabled. how can i check which program im using? aLSO i found out my wii is LU64+ because my boot 2 is v4... i dont know what any of that means. please help
    Last edited by cweller; 11-25-2009 at 01:45 AM. Reason: added information

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    if it matters to anyone

    im already able to play my games (except NSMB). turns out all i needed to do was install neogamma. i didnt realize i was just using the disc channel to play games..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •