Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: black screen from usb loader

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts

    black screen from usb loader

    First thing i did was to do dogeggs guide (mod any wii 3.1-4.1) and i also installed the usb loader from his link at the bottom of the page, it worked fine, i was able to copy and play some of my game but not all of them. I went to the options and updated usb loader gx to rev841 through the interface and now everytime i start a game, it gives me a black screen and it does not load any games. i tried to reverse my usb loader gx to previous version (the one from dogeggs post) but it still does the same thing. i tried to change the system default to disc default, force pal50, alll of them but nothing seem to work

    thx

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    if i clear the wii memory and erase my sd card could i restart the guide over again? would it works?

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by yperiard View Post
    if i clear the wii memory and erase my sd card could i restart the guide over again? would it works?
    No....and dont try this!

    As for the black screen at what point is it giving you the black screen.

    You could remove the USB loader and then install say rev 837 (seems a good version)

    Just pop the folder int he apps folder and first try running it from Homebrew channel. If that works then you can install the forwarder

    Also change the settings for the games, put the patches in etc under settings before starting

  4. 1 User Says Thank You Dannymh For This Useful Post


  5. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dannymh View Post
    No....and dont try this!

    As for the black screen at what point is it giving you the black screen.

    You could remove the USB loader and then install say rev 837 (seems a good version)

    Just pop the folder int he apps folder and first try running it from Homebrew channel. If that works then you can install the forwarder

    Also change the settings for the games, put the patches in etc under settings before starting
    it turn black after i click the cd, when the game starts, i cant even see the "put the wrist" windows from the game, as soon as i click on the disk, the monitor turn black and stays there.

    i was able to find rev837 from Downloads - usbloader-gui - Project Hosting on Google Code but they only give you a .dol file, how do you install the new rev?

  6. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Ok what you do is rename rev837.dol to boot.dol

    Place it under SD://apps/usb_loader/

    and then go into homebrew channel and load Usb Loader GX from there.

    This should start this revision version, and see if the games start

  7. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i dl rev837.dol, renamed it boot.dol and copied it into SD://apps/usb_loader/ , i restarted my wii and went to homebrew and started usb loader, when i start a game, its still stays with a black screen

  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Ok lets back track

    1 - I assume you used a WAD to install forwarder or channel via wad manager?

    If so, go into WAD manager and uninstall whichever one you installed (channel or manager)

    2 - make sure USB loader is completely removed. Remove all traces from your wii of Usb loader and all traces on your SD card.

    3 - Restart the wii after making sure you removed everything correctly

    4 - Follow the instructions from the original to install USB Loader, but do not install the Channel, just install the forwarder

    See if that gets you up and running. If it does you can then try updating the DOL again.

  9. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    1 - I assume you used a WAD to install forwarder or channel via wad manager? yes i did

    If so, go into WAD manager and uninstall whichever one you installed (channel or manager)

    when i go to wad manager to uninstall the file, it just keep installing it over and over, i installled GX r723 - ULNR.wad (nvm just found out to click right arrow to select uninstall)

    ok now i uninstalled the wad files, how do i delete usb loader content form my wii? i went to saved data/wii/channel and there is no usb loader there

    ty for all the help btw, realy appreacited
    Last edited by yperiard; 11-24-2009 at 06:15 PM.

  10. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by yperiard View Post
    1 - I assume you used a WAD to install forwarder or channel via wad manager? yes i did

    If so, go into WAD manager and uninstall whichever one you installed (channel or manager)

    when i go to wad manager to uninstall the file, it just keep installing it over and over, i installled GX r723 - ULNR.wad

    i now have 2 channel for "usb loader gx"
    should i proceed to step 2 anyway?

    ty for all the help btw, realy appreacited
    ummmm are you choosing the uninstall option or install?

    It sounds like you haven't selected uninstall in wad manager

    What you need to do is go to wad manager select the wad you want to uninstall and use the D-Pad to go down to where it says "Install Wad"

    Press Right on the D-Pad until it says "Uninstall Wad"

    Then it will uninstall it for you

  11. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok now i uninstalled the wad files, how do i delete usb loader content form my wii? i went to saved data/wii/channel and there is no usb loader there

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •