Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: black screen from usb loader

  1. #11
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Ok having uninstalled these has cleared it from your wii.

    Now remove it all from the SD card which will get you back to a blank state.

    Restart the wii, and go through the steps of re-installing USB loader.

    However this time do not install GX r723 - ULNR.wad as this will install a fairly old version of the USB Loader channel.

    Instead install it manually and then install the forwarder channel instead. This makes it easier to update and change revision versions

    you can use http://usbloader-gui.googlecode.com/..._Installer.exe to prepare your SD (Or point it to a local directory on your PC and copy it, though it is easier to use this to directly put it on your SD)

    You should then try running USB loader from Homebrew channel and then let me know if it works and I can help you install the forwarder wad.
    Last edited by Dannymh; 11-24-2009 at 05:23 PM.

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    can i completely format the sd card and reextract Wii Softmod 111009.rar + usb loader gx ?
    thats what i tried earlier but i didnt removed the wad before doing it

  3. #13
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    You can, but I wouldn't if I were you.

    Where did you download that RAR?

    All you need to e-install is usb Loader, not all the softmod extras.

    Just use the installer I linked to in the last post which will prepare your SD card for USB Loader

    Once you have done that put the SD card back in the wii and go to Homebrew channel and run USB Loader from there

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i dl the rar at the bottom of "mod any 3.1-4.1 post from dogeggs"

    i deleted the foler sd://apps/usb loader

    when i run your exe, it tells me download failed : connecting to host, instalation aborted

  5. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    sounds like you have a firewall or something that is not allowing the application to get through to the site to download the stuff.

    Can you check and make sure you allow it through. If it still doesn't work let me know and I will download and zip up what you need for you

  6. #16
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i only had my anti virus and anti spyware, which i both turned off, and it still does the same thing.

  7. #17
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Righto I did this for you. This will be using the latest .dol which is 843, so if this dol doesnt work we can try some of the others I cant test this dol on my wii as I am at work but can tell you another to try.

    Anyway download

    http://www.blokeman.com/sd.zip

    Unzip it
    You should have an SD directory. Open that until you see

    apps, config and so on folder

    Copy all those folders to your SD card then run usb loader through the homebrew channel and let me know how it goes.

    I hold no responsibility for nay damage this does by the way but it is just the contents of the install when I run it on my computer so there shouldnt be any damage.

    Anyway let me know how it goes

  8. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    same thing

  9. #19
    Junior Member
    Join Date
    Oct 2009
    Posts
    81
    Thanks
    10
    Thanked 6 Times in 6 Posts
    ok

    what game are you trying, and is this a game you have tried before?
    Can you try other games?

    Can you try running them through neogamma?

    Also try this by renaming it to boot.dol and putting it in the usb loader folder under apps folder

    http://usbloader-gui.googlecode.com/files/r828.dol

    Alternately install the ULNR wad again and try it

  10. #20
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    im trying wii sports and i tried it before and it was working fine, actually there is a few i tried earlier that was working and they dont now

    i also formated my hdd to fat32 again and tried to reinstall the game, i now got a black screen while copying saying

    Execption (DSI) occured
    GPR00 80B3A55B.... bunch of hexadecimal number


    STACK DUMP:
    80b3a558... bunch of hexa.....

    CODE DUMP:
    80b3a558... bunch of hexa.....




    and now everytime i run the usb loader through homebrew, i get the same error, however, if i format my hdd i can load usb loader again but i get the same error while copying a game or if i copy the game, i get the black screen when i start the game

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •