Results 1 to 8 of 8

Thread: my wii is bricked i think

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question my wii is bricked i think

    ok first off im sorry if this has been posted befor

    anyway so my wii was running 4.2u soft mod and i had that working fine but then i tried installing this wad SystemMenu-v289 i relly wasint thinking when i did but now i turn my wii on and it just comes up with a black screen
    can someone pls help


    and if i send it to netendo are they able to tell if its been modded
    thx

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes it's bricked, a nice full brick too.

    Did you install bootmii as boot2?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im not sure i think i did

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Does the wii dvd slot flash like this..

    flash................................flash

    or like this..

    flash..flashflash...................
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the blue light only flashes 1 time

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Shame.

    You can't recover this.

    Send it back to Nintendo who may or may not check it, just play dumb when they ask what's wrong with it.
    Not really doing much Wii stuff these days.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea i already called them and told them it just happend

    so they sending me a ups thingy to send it back for free thank god its still under warenty
    thx man but do you have any idea why SystemMenu-v289 bleep my wii up so bad
    Last edited by Tealc; 11-24-2009 at 12:37 PM.

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Oh yes.

    You installed the System Menu wad for 3.2 on a 4.2 Wii. You don't got messing with stuff like that without knowing what you are doing.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •