Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Preloader says "NO SD card found"

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Unhappy Preloader says "NO SD card found"

    hi all I am new to softmoding
    I'm trying to softmod my brand new wii : 4.1E, Systemmenu v4540, IOS v60 and Preloader 0.29
    I followed Dogeggs tutorial (http://www.wiihacks.com/recommended-...d-any-wii.html).

    I followed all the steps given in the tutorial from 1 to 5. but at the end after I restarted my wii as told in the tutorial I only get "system file corrupted".
    it does not boot in to the system menu.
    i went into the preloader settings by holding the reset button.
    When I try to boot to HBC it says "Error autobooting HBC, maybe title not installed?"

    yesterday some of the members in the forum suggested me to load up wad manager and download and install my system menu wad.

    so I tried that but when I select Load/install File in preloder it says "NO SD card found".
    i am using sandisk 2gb official wii sd card.

    can some one tell me step by step procedure of how to fix this.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Maybe the SD card does not have a boot.dol or boot.elf file at root of the SD?

    To launch wad manager you'll need to obtain it's boot.dol and drop it to root.

    If you have already done that then...hmm not sure.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    And quit making so many post just respond in this one that way we can see where you be having the problem and what you have tried already.

  5. 1 User Says Thank You dr34m3r For This Useful Post


  6. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Yes that would have made a lot more sense.

    I'm watching you now Kandul.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Tealc thanks for the reply but I have both boot.elf and boot.dol on the root of sd card
    it is still saying no sd card found
    is there any other solution

    @dr34m3r sorry for the multiple post.I wont do it again. I feel like compleatly lost because I messed up my brand new wii...
    please help

  9. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Maybe it doesn't like having two bootable files?....I'm just guessing here. Remove the boot.elf
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    15
    Thanked 0 Times in 0 Posts
    still it says no sd card found. by the way i m using a mac does it make any difference?

  12. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Possibly. You may need to format the card again to FAT/FAT32 and maybe it will magically work again. Not sure what you'd use on the mac but for windows there are SD formatting programs available.
    Not really doing much Wii stuff these days.

  13. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    15
    Thanked 0 Times in 0 Posts
    reformatted it again and again but did not work

  14. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Well I'm going to have to suggest a different SD card then. The Sandisk 2GB microSD cards you get for mobile phones work well through the adapter. I know the Wii Sandisk is supposed to be compatible but I recall at least one occasion where it wasn't.
    Not really doing much Wii stuff these days.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •