Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Error 002 loading new mario game!??

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    so you got the error trying to play the game of your drive.did you have any game in the wii.maybe thats why it said that.

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bran View Post
    so you got the error trying to play the game of your drive.did you have any game in the wii.maybe thats why it said that.
    Yes, I had the dvd of the game inside the drive. tried with and without the dvd in the wii, still cant get it to work man!

  3. #13
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    read the guide, linked in my sig.

    it explains it all, and had you read it before, we wouldnt have needed yet another NSMB thread.......

  4. #14
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    that sucks,i'll research and see what i can get.

  5. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bran View Post
    that sucks,i'll research and see what i can get.
    Success! I downloaded a 'patched' version and ran it through coverfloader enabling error 002 and all is OK! At last!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •