Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Can not install IOS60-patched

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post

    Can not install IOS60-patched

    Dear Sirs,

    I followed the required steps for updating my WII V3.3E. Even successfully made a backup as optionally described.
    HBC 1.06 is working fine and ios35v4.16 seems to be the IOS version.

    I tried to install IOS60-patched with the wad manager, it tells me it is a succes, but I don't see my version changing. As I intend to update to V4.1, I believe this is the first step to do, but it doesn't succeed ...

    What am I doing wrong ?

    Thanks in advance for your help !

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by ratteken View Post
    Dear Sirs,

    I followed the required steps for updating my WII V3.3E. Even successfully made a backup as optionally described.
    HBC 1.06 is working fine and ios35v4.16 seems to be the IOS version.

    I tried to install IOS60-patched with the wad manager, it tells me it is a succes, but I don't see my version changing. As I intend to update to V4.1, I believe this is the first step to do, but it doesn't succeed ...

    What am I doing wrong ?

    Thanks in advance for your help !
    I presume you have used this guide http://www.wiihacks.com/recommended-...d-any-wii.html

    ......continue from step 4, read carefully and do the steps in the correct order
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. 1 User Says Thank You siphilips For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    That's correct siphilips,

    I'm stuck at that level ... Choosing the correct wad file, everything looks fine, when I go to the menu I don't see this "ios60" appearing nowhere ... Is this normal, can I proceed to the next step and update to 4.1 ?

    Thanks

  5. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    yes and yes, you need to run IOS60 patched before you run the update.

    Make sure your wi-fi is set up on the Wii and that Wii connect is switched off
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    Ok Thanks !
    I'll give it a try this evening and 'll keep you informed about the results.
    So if I understood correctly, I won't be able to check if this ios60 patch is active ?

  7. #6
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    IOS60 patched is just a file that's run prior to updating to 4.1

    When you run the 4.1 update your System Menu number will change.
    Last edited by siphilips; 11-24-2009 at 04:56 AM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  8. 1 User Says Thank You siphilips For This Useful Post


  9. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    ios60 isnt suppose to appear.

  10. 1 User Says Thank You bran For This Useful Post


  11. #8
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    OK, this looks a little bit more clear to me now thanks to you guyz !
    Perhaps it is a good idea to mention that in the sticky manual too ? (not appearing of this patched file before updating to 4.1)

    I'll try the update this evening ...

  12. #9
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    Thanks guyz,

    It works now ! I am on the 4.1E ...
    Continued the other steps afterwards, all ok, installed preloader ok,
    Installed the new cIOScorp 3.5 for DVDR loading through Disc Channel ... all ok but when I came back to my homebrew channel it is upside down ! How can I recover it please ?
    Thanks for your help

  13. #10
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    simple, just reinstall homebrew channel again.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  14. 1 User Says Thank You siphilips For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •