Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Can not install IOS60-patched

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    Hello siphilips

    What is the best way to do this ?

    I tried to do this with the hackmii like in step 1 of the guide but this didn't work ...

    Thanks !

  2. #12
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Just install it like you did the first time, (when you installed hbc 1.0.6) and the the screen will be the correct way around.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #13
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    it could be cioscorp.yeah i heard that it may do that.try to unistall cioscorp.you can reinstall it back if you wanna but homebrew might stay upside down.just give it a try.

  4. #14
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    The first time I did it with the hackmii installer V0.5.
    After I installed the CioScorp 3.5 for DVDR loading through disc channel, the hbc was upside down.
    Problem is now that the hackmii installer (tried v0.6 too) gives the following error: This installer can NOT continue! There is no known vulnerable IOS installed on this WII. So I can't do the reinstall of the HBC in this way ...
    What would be the best steps to do it in another way ? (if there is one)

  5. #15
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Follow this guide to re-install HBC with cIOSCORP installed.

    http://www.wiihacks.com/tutorial-arc...installed.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. #16
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    Ok,
    followed the guide to re-install it. Everything was ok, HBC was back again in the "normal" position, I installed Cios36.wad and there it was again ! Upside down !
    It looks like a bug ? The problem is, I believe, that the Hackmii installer has the HBC v1.06 (as standard update) and is not compatible with Cios36.

    becoming desperate ...
    Any hints please ?

  7. #17
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    uninstall than reinstall cioscorp

  8. #18
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    Isn't there a different way to install the hbc 1.06 without hackmii than ? Or is this dangerous ?

  9. #19
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us

    twilight hack,but it dosn't work on 4.0 and up or 3.5.indiana jones hack.

  10. #20
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    My suggestion...don't use cIOSCORP anymore, lol

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •