Results 1 to 2 of 2

Thread: Wii keeps getting errors during firmware update

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii keeps getting errors during firmware update

    My wii has a 3.3U firmware, and so far i've been using this thread to softmod it :

    and i've gotten to step 4, where it says I HAVE to update since im on 3.3, well first it says to "install IOS60-patched first (step 5a), then run Firmware Updater 4.1" so i did that, and then i went to the homebrew channel, and loaded the 4.1 updater, and each time i've ran it, it would be on a certain content, then an error will come up, such as the one I just tried a few minutes ago:
    Downloading Content #123...ERROR! (ret = -2)

    and it's done that on other content numbers with different number errors.. whats the deal?

    edit: ran it again, worked fine!
    Last edited by keister; 11-23-2009 at 05:15 PM. Reason: problem solved

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Good for you. Hope you finished the rest of your softmod successfully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •