Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: semi-successfully softmodded wii3.1!

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    78
    Thanks
    4
    Thanked 2 Times in 2 Posts
    just reinstall

  2. #12
    HQS
    HQS is offline
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guys..

    tried the reinstall using HackMii and I get no known vulnerable ISOs installed in this Wii. I cannot go any further.

    ANy suggestions??


    THanks once again!

    HQS

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by HQS View Post
    Guys..

    tried the reinstall using HackMii and I get no known vulnerable ISOs installed in this Wii. I cannot go any further.

    ANy suggestions??


    THanks once again!

    HQS
    Install IOS30-64-v1040.wad
    Last edited by mauifrog; 11-23-2009 at 02:58 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    HQS
    HQS is offline
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello..


    Thanks very much!. IOS30-64-v1040.wad worked great for reloading hackmii and allowing me to reinstall homebrew channel. Loaded the wad using wad manager then loaded hackmii with bannerbomb and then new homebrew channel. Fixed my upside down homebrew channel problem.

    thanks!!,

    HQS

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •