Results 1 to 6 of 6

Thread: Stuck with 3.2U....

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stuck with 3.4U....

    Hello all. I am completely new to the wii modding scene, but have modded other consoles in the past. My Wii serial number starts with LU37 and I am on system menu 3.4u. I have been attempting to follow this guide Here. I am abl eto get the Homebrew Channel installed just fine. I get stuck on part 3b when I go to install IOS36. I get the error "-1035 has your installed IOS36 a higher revision than 3094? - which in the rop right hand corner of TBR it says revision 3351 when I first start it up. Well I tried to proceed anyways with the cIOS38 r14 installation and got a 2011 error which I am assuming stems from my earlier failures. Does anyone have any idea what is happening here? I have tried reformatting my memory stick and putting the files that I downloaded from the guide multiple times. I would try to work it out myself, but I am deathly afraid of bricking my Wii by doing something stupid. Thanks in advance!

    - Kent
    Last edited by mikaswialei; 11-23-2009 at 08:34 AM.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im sorry, it should read that I have 3.4U

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Check out the error index in my signature. It will help you out

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I was reading this last night but I still am stuck. Every process O try results in an error. I was attempting to do 3.4U -> 4.1 with wanikokos updater but that too resulted in an error.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    -2011 error is absolutely because you have no Trucha bug on your IOS. I would recommend running TBR but it seems you already tried that.

    Here's TBR as not part of the 3.1-4.1 tutorial http://www.wiihacks.com/recommended-...0-4-1-wii.html

    Here's cIOS on 4.2 tutorial, maybe that will help. http://www.wiihacks.com/recommended-...s-4-2-wii.html

    There's also the cboot2 method http://www.wiihacks.com/recommended-...-4-cboot2.html

    There are older/other ways involving using a special patched IOS16 which I used ages ago to get trucha bug to install IOS249. The problem here is that the files may have been moved/deleted. http://www.wiihacks.com/homebrew/625...-fw-3-3-a.html
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It seems my major problem is with TBR. I get to the part where you select yes to all 3 patches, choose 36 and hit A. Then I load 3094 from SD card and press A to install. Then I get error -1035 "Has your installed IOS36 a higher revision than 3094?". I cannot get past this. Hope this makes sense,

    -Kent

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •