Results 1 to 3 of 3

Thread: Wiikey v1 + Wii v4.2 update ?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiikey v1 + Wii v4.2 update ?

    I'm not really a newb (modded my own Wii way-back-when, have a B.S. in C.S. and I worked at 5 different Google data center sites around the country) but didn't know where else to post this, so.... here goes:
    [And please don't flame me - I've spent the last 3 hours Googling/reading up on this and am no closer to finding a real/100% definitive answer so it's not like I haven't been trying!!!]

    1. I bought a Wii/original Wiikey not long after they came out.
    2. The hardware mod went great - I've been using it for what it was intended for with NO problems whatsoever ever since.
    3. I'm in the US and do NOT have any PAL games (i.e. everything in my library is NTSC).
    4. No homebrew, no softmods have been added to my Wii.
    5. In past days I've purchased goodies off the WiiShop channel and a few off-the-shelf games to fill out my library (don't bust my stugats - there's nothing wrong with offering occasional monetary support to the big N, especially when I make way too much $$$!).

    ** Now for the quick questions directed to those in-the-know **

    1. As I understand it, the only people affected by the v4.2 update's shenanigans are those who've softmodded their wii's.
    IS THIS TRUE? Yes / No / Maybe so (choose 1, please)

    2. Because my wii is modded w/ a chip (even though it's a rev1 Wiikey) I would be 100% safe if I bought a piece of software in the future and it forced the new system software (v4.2) on my wii.
    IS THIS TRUE? Yes / No / Maybe so (choose 1, please)

    I just want to be 100% sure that my hardware mod keeps me safe from Nintendo's B.S. and this seems to be the place where the wii big brains hang out.

    Thanks for your time and expertise!

    TM

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    128
    Thanks
    6
    Thanked 129 Times in 24 Posts
    im pretty shore the update will only kill the region free settings of the chip
    (with is the case with drivekey)
    not 100% with the wiikey
    it dont kill the ability to play backups thou from your own region.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Quote Originally Posted by TroutMouth View Post
    I'm not really a newb (modded my own Wii way-back-when, have a B.S. in C.S. and I worked at 5 different Google data center sites around the country) but didn't know where else to post this, so.... here goes:
    [And please don't flame me - I've spent the last 3 hours Googling/reading up on this and am no closer to finding a real/100% definitive answer so it's not like I haven't been trying!!!]

    1. I bought a Wii/original Wiikey not long after they came out.
    2. The hardware mod went great - I've been using it for what it was intended for with NO problems whatsoever ever since.
    3. I'm in the US and do NOT have any PAL games (i.e. everything in my library is NTSC).
    4. No homebrew, no softmods have been added to my Wii.
    5. In past days I've purchased goodies off the WiiShop channel and a few off-the-shelf games to fill out my library (don't bust my stugats - there's nothing wrong with offering occasional monetary support to the big N, especially when I make way too much $$$!).

    ** Now for the quick questions directed to those in-the-know **

    1. As I understand it, the only people affected by the v4.2 update's shenanigans are those who've softmodded their wii's.
    IS THIS TRUE? Yes / No / Maybe so (choose 1, please)

    2. Because my wii is modded w/ a chip (even though it's a rev1 Wiikey) I would be 100% safe if I bought a piece of software in the future and it forced the new system software (v4.2) on my wii.
    IS THIS TRUE? Yes / No / Maybe so (choose 1, please)

    I just want to be 100% sure that my hardware mod keeps me safe from Nintendo's B.S. and this seems to be the place where the wii big brains hang out.

    Thanks for your time and expertise!

    TM
    the problem with the 4.2 update is that it is not allowing backups out of region to be played as far as i know.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •