Results 1 to 7 of 7

Thread: Wii Shop not working after soft mod

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Wii Shop not working after soft mod

    Ok, I'm totally new to this wii modding thing, but im not totally tech-illiterate. So i followed http://www.wiihacks.com/recommended-...d-any-wii.html and finally got to the end stages no problems at all. BUT! I did skip the preloader part, as the first time I tried that something screwed up and my software was corrupted or something. so everything else works; everything but the shopping channel...

    All other channels work as normal, but when i try to run the shopping channel, it looks as if its gonnna run (when a load of channels whipe across the screen) but then it ges black for a second, before returning to the Wii Menu.

    Any suggestions? Do I need preloader? When i tried preloader there were no system hacks available, even though the system hacks .ini file was on the SD.

    thanks in advance,
    nat130

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nat130 View Post
    Ok, I'm totally new to this wii modding thing, but im not totally tech-illiterate. So i followed http://www.wiihacks.com/recommended-...d-any-wii.html and finally got to the end stages no problems at all. BUT! I did skip the preloader part, as the first time I tried that something screwed up and my software was corrupted or something. so everything else works; everything but the shopping channel...

    All other channels work as normal, but when i try to run the shopping channel, it looks as if its gonnna run (when a load of channels whipe across the screen) but then it ges black for a second, before returning to the Wii Menu.

    Any suggestions? Do I need preloader? When i tried preloader there were no system hacks available, even though the system hacks .ini file was on the SD.

    thanks in advance,
    nat130
    Ok just found that the photo channel fails to load also... I also noticed that these channels were mentioned when following the update process (step 4 of posted tut.) which i had to do because i was on version 3.1e at the time. I'm now on 4.1E with the homebrew channel but without a photo channel or shop channel. I dont care about the photo channel but i'd like to have a working shop channel

    thanks

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i'm having the exact same problem, i followed the guide (which caused homebew to go upside down but i fixed that) and my shopping channel and photo channel just return me to the menu

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Same here i haven't updated the shop channel to the 4.2 version yet. I also softmodded another friends wii using the same guide and his works.

  5. #5
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by ranmandx View Post
    Same here i haven't updated the shop channel to the 4.2 version yet. I also softmodded another friends wii using the same guide and his works.

    Try this.

    http://www.wiihacks.com/homebrew-dow...installer.html

  6. 2 Users Say Thank You to dr34m3r For This Useful Post


  7. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Trying it out right now. Maybe it's because my ios61 wasn't working properly or wasn't updated properly during the softmod

  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Excellent it worked! I downloaded the internet channel and updated the photo channel everything good now thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •