Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Gamecube Backups on softmod wii?

  1. #21
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    THANK YOU GUYS SO MUCH !!!!! I Am Playing super mArio Sunshine now ....... I love you guys so much . thank you thank you

  2. #22
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by Stomp_442 View Post
    In that post I tracked down everything I used. I remember before I used that stuff I had problems too, I could never get the mios installed thru the wifi, but after I found that wad file everything seemed to work.
    I actualy had more of a problem with the .wad file and more luck with the network install. But then again for some reason, unless i installed DVDx they wouldn't work even with the mIOS installed.

  3. #23
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I never thought of that, DVDx, I installed that long ago. When I first installed DVDX, I thought it was required to read any burned DVD, be it a game or movie.

    THANK YOU GUYS SO MUCH !!!!! I Am Playing super mArio Sunshine now ....... I love you guys so much . thank you thank you
    Good going on getting it working, what do you think was holding you up, if you don't mind telling, just so I can add to my database of knowledge.

  4. #24
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by Stomp_442 View Post
    I never thought of that, DVDx, I installed that long ago. When I first installed DVDX, I thought it was required to read any burned DVD, be it a game or movie.
    I thought the same thing, but I have had people with conflicting issues as far as DVDx goes. I know someone that never installed DVDx but could play Wii backups just fine. Wierd.

  5. #25
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    Im not Sure exactly What it was . But here is something i thought about. Before, When i Installed the Mios Patcher and everything I tried the games . I vividly remember that when i started the GC backup through Neogamma , I went to Region Options and Force Video to : Wii. I Heard the beginning Nintendo Startup noise from Sunshine but no Visual and i gave up ....... Today after reinstalling these Mios that you guys recently posted ( Thank you very much btw ) I did the Same thing with the Same result. As i was about to turn my Wii Off and throw away the disk. The Game's Visual kicked in about 45 seconds to a minute after starting.. I just wasnt Patient enuugh .....

    One thing though. I still CAN NOT get the GC backup to boot the the GC Backup channel... only through neogamma

  6. #26
    New Member
    Join Date
    Sep 2009
    Location
    pittsburgh
    Posts
    32
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    Ok, since you tried different ways to get GC backups to work, this worked for me, LOOK HERE.
    thanks i installed cMIOS installer rev3 and used the GC backup loader and it pulled up a menu screen on the gc loader, i need to get a gc controller but looks like it worked fine thanks very much



Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •