Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Gamecube Backups on softmod wii?

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    Im going to try re-installing the Mios ..... My wii games burn and play fine. but when i try to boot up NGC Isos on DVD-Rs the sound is there and the screen blinks green and flickers around.. Hopefully re-installing this stuff will do something

  2. #12
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Are you guys sure your running the mIOS installer and not just installing the .wad? Try using the installer through homebrew channel and use network install if possible.

    Here is a link for the mIOS that I use all the time w/ GC Backup Launcher: mIOS

  3. #13
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    Thanks s0ur- Im gonna give it a shot and see what happens ...

  4. #14
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Cubanblunts View Post
    Has anybody Else ever had where the gamecube games start through the backup gamecube launcher but all you can do is hear the sound of the game and see the screen flicker??? its a USA version of super mario sunshine on a USA wii... so i dont think its region.... I just really want to play gamecube games =(
    perhaps you got a bad download or a bad burn, have you tried burning another disc?

  5. #15
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by Cubanblunts View Post
    I Still cant get My GC Iso to Work...... I Have installed Both Files and THen i Burned Super Mario Sunshine On 2 different CD.s ... I Can hear Super Mario Sunshine Running in the backround but the screen is flickiering and you cant really see anything..... I have tried holding down different buttons to boot up differently and none have worked .... Im going to try Burning Resident Evil Zero cause maybe Super Mario Sunshine Does not work on Wii ??? Can anybody help me ???

    I have gotton 2 different releases from 2 sources .. On 2 different Brand Disks. Both have same similar problom.

  6. #16
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Well I have been able to play both games that are in question here without problem. Are you sure, when the options come up, that your forcing YOUR region and not the region of the disc?

  7. #17
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Cubanblunts View Post
    im trying to play GC backups on my softmodded 4.1U wii. Is this still impossible? i have tried installing the Mios Update and using GC backup loader but my mario sunshine backup just retsarts my Wii.

    I can burn Wii Backups fine with neogamma.

    I am burning the GC backups with same method i burn my wii backups. am i doing something wrong?
    Ok, since you tried different ways to get GC backups to work, this worked for me, LOOK HERE.

  8. 1 User Says Thank You Stomp_442 For This Useful Post


  9. #18
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by Stomp_442 View Post
    Ok, since you tried different ways to get GC backups to work, this worked for me, LOOK HERE.
    Yea Stomp, thats exactly what I gave him before, lol

    Apparently it's not working

  10. #19
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    In that post I tracked down everything I used. I remember before I used that stuff I had problems too, I could never get the mios installed thru the wifi, but after I found that wad file everything seemed to work.

  11. #20
    New Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts
    OK !!!!! I have installed this Gamecube.wad file but neogamma only boots the gamecube games whnen the GC launcher is installed as a channel... is there any way to delete the gamecube backup channel and just boot it through neogamma??

  12. 1 User Says Thank You Cubanblunts For This Useful Post


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •