Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: wiiflow newbie - installation ??

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post

    wiiflow newbie - installation ??

    Good morning guys, after yesterdays busy day in getting the final steps in the softmodding process I am now looking to install wiiflow usb loader. can anyone just offer me a newbie guide to what exactly what I have to do to get this usb loader on my wii and within its own channel if possible ??

    can anyone confirm that I will be able to place a backup disc within my wii and the wiiflow programe will allow me to copy the iso from disc to harddrive ??

    I have my harddrive correctly formatted for the wii so just ready to install wiiflow when I know a bit more on exactly how to load up.

    thanks as always .

    john

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Find the wiiflow channel, which will be something like wiiflow***.wad and install using wad manager.

    Ensure you get the wad from a reputable place (not public torrent site).

    You'll also need to install cIOS38 rev 14 if you haven't already.

    Yes it's that simple.
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Find the wiiflow channel, which will be something like wiiflow***.wad and install using wad manager.

    Ensure you get the wad from a reputable place (not public torrent site).

    You'll also need to install cIOS38 rev 14 if you haven't already.

    Yes it's that simple.
    Okay thanks, have downloaded what seems like two seperate files connected with wiiflow.

    1/ wiiflow_NForwarder which has a wad file within entitled wiiflow_NForwarder_WFXF-channel wad

    is this the one that I would have to place within the wad folder off the homebrew channel on the sd card, and then use wad manager to find / install ??

    2/ I also have another wiiflow folder entitled themes but these are not in a wad file formatt, where would these go ??

    after all this !!! would this give me a seperate channel within my wii menu to launch wiiflow and again can you confirm I can rip games from my wii drive straight to the wiiflow programme ??

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Those are forwarders which will require the SD card with wiiflow boot.dol file to function.

    As for themes, that just changesd the way the app looks.
    Not really doing much Wii stuff these days.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Those are forwarders which will require the SD card with wiiflow boot.dol file to function.

    As for themes, that just changesd the way the app looks.
    Okay thanks for that, getting more confused by the minute thou !!

    okay within the wiiflow forwarder folder there is indeed a file named wiiflow boot.dol , where would I install this boot.dol file on the sd card ??

    do I actually have the wiiflow programme itself then or is this just forwarders whatever they are ??!!

    and a folder named themes- appreciatte that themes are for just changing the way the progamme actually looks ie for different effects.

    sorry but any chance off a step by step guide what I will have to do as in all honesty just becomming more confused by the minute !!!

    sorry

    p.s just to confuse things have preloader installed will this make an difference to the above process ??

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Those are forwarders which will require the SD card with wiiflow boot.dol file to function.

    As for themes, that just changesd the way the app looks.
    Okay have installed the wiiflow wad file like you said and now I have the wiiflow channel showing up within the main wii menu. not sure about this wiiflow boot.dol file, thou appreciatte it has to go on the route off the sd card but once on the route how do I actually load the file ??

    as is just now when I press on start within the wiiflow channel just get a blank screen but again appreciatte that you did say the boot.dol file had to be installed for it to work just not sure how to load the file once it is on the root off the sd card ??

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Channel = No need for SD

    Forwarder = Appears as channel but loads from SD location

    SD = All apps for Wii got in SD:\apps within folders, all apps are called boot.dol i.e. SD:\apps\wiiflow\boot.dol
    Not really doing much Wii stuff these days.

  8. 2 Users Say Thank You to Tealc For This Useful Post


  9. #8
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Channel = No need for SD

    Forwarder = Appears as channel but loads from SD location

    SD = All apps for Wii got in SD:\apps within folders, all apps are called boot.dol i.e. SD:\apps\wiiflow\boot.dol
    Okay thought I had it !! ended up instaling via homebrew channel as opposed to seperate channel, wiiflow is now appearing as an option with homebrew channel, click onto it and I get the picture off the rear panel off the wii with the message " please plug a drive into port 0 " etc, have tried the external drive in both ports but nothing is appearing ie. still getting the same message ie please plug a drive into port0 )

    have I got a drive that is not going to work with this consol or is there anything else that I may have done wrong ??

  10. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    As mentioned in Post 2 you need to check if you have installed cIOS38 rev14.

    USB Loaders will not work without it.

    For 3.0-4.1 Wiis use TBR http://www.wiihacks.com/recommended-...0-4-1-wii.html
    Not really doing much Wii stuff these days.

  11. #10
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    As mentioned in Post 2 you need to check if you have installed cIOS38 rev14.

    USB Loaders will not work without it.

    For 3.0-4.1 Wiis use TBR http://www.wiihacks.com/recommended-...0-4-1-wii.html
    Okay thanks for the advice, yep can confirm that cIOS38 is installed, its a step within the softmod guide I followed so deffinatly installed.

    just wonder if there is a setting with wiiflow that has to be changed first ?? I noticed when I clicked on wiiflow loader it mentioned something regards boot from sd card over usb if fat32 installed on drive. and this could be changed or something like this ?? as I say the sd card was used to install wiiflow, and obiously require usb to play the actual games.

    have just reformatted the drive in wbfs manager and not go any spit partitions this time ie. whole 320GB is okay for use with wii games.

    will try another loader and hopefully that may work, pity as I really fancied using wiiflow !!!

    if anyone can think off anything else please do offer suggestions !!

    Okay tried putting a usb memory stick within the usb port at the back and when I press on wiiflow I get a message " WBFS-OPEN FAILED:-1

    the memory stick is still formatted totally to fat32 but just wonder if this points to anything that both the external drive and the memory stick are both not comming up with anything ??

    will get to the bottom off this eventuallty - just hope its soon !!!!
    Last edited by jono400; 11-22-2009 at 10:36 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •