Results 1 to 3 of 3

Thread: Yeah, I f*%$#d it up

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah, I f*%$#d it up

    OK, I went through the 'New 3.1-4.1 Softmod for ANY Wii' tutorial fine until I got to 5d.

    Instead of installing;

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8b7


    I installed;

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8b7
    IOS60-patched.wad


    I don't know why I did it, I guess cos it was there.

    Anyway, when I reset it comes up with a patchy 'System files corrupted etc.' screen and freezes on it. The only button on the remote that does anything is reset. I've tried it with and without the SD card in.

    HELP

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Duplicate posting is discouraged on this site. It creates more work for people trying to help you. Post in the appropriate forum thread-1) the context of your question is clearer when folks know what tutorial you are following, and 2) you will not create extra work.

    I have already responded to your question in the 3.1-4.1 sodtmod forum thread.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK point taken

    delete this thread and I'll work off the other one.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •