Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ISO38 rev14..... issues

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ISO38 rev14..... issues

    i have been told to get iso 38 rev 14 installed on my 3.4e wii (currently cIOS_249.wad and IOS16.wad installed)

    i have downloaded the link and tried to install ISO38-64-v3610.wad using my WAD Installer..... it installs until content no 17 where Error 'Could not read file data!' (ret = -1)

    WHat do you think i can do.... it was a doggsegg download....... planning to use neogamma_r8 to load games.......my exisiting set up has worked but some new games (new super mario) wont load and has Error 002..... this was suggested as a way of fixing 002.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    You can download cIOS38rev14 from the name in my sig.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thank you....i'll give it a go.... u suppose the one i downloaded might just be dodgy?

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by johncarew2009 View Post
    thank you....i'll give it a go.... u suppose the one i downloaded might just be dodgy?
    Yes thats what I was thinking.

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    and for future reference, neogamma7 in my signature has a built in 002 fix. You do want cios38rev14 though. It's great.

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Wiijohn- What happened to the knight picture? I'm sure it struck fear into the hearts of your enemies!

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ahhhh.... error (ret = -1) still occured on installing the wad file for cios38rev14...... any ideas guys where i can turn?

  8. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    junkmailturds, its still there, can't you see it.

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Wiijohn- might be the beer, but I'm pretty sure it's not there. All I see is your thank me thing and your links. I set my forum settings to display 40 posts per page... maybe that has something to do with it.

  10. #10
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Wiijohn- I changed the settings back to default and it's showing up again. I am once again. I'm no longer fearful. (I accepted your friend request. You're a knight for god sakes. Who would reject. I don't know how to use a *$&@# sword.)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •