Results 1 to 8 of 8

Thread: Softmod 002 error on newer games.... easy to solve?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Softmod 002 error on newer games.... easy to solve?

    hi there, this is my first ever post........im a bit stuck!

    Apologies if you guys have had to spell this out time and again but.....


    I have softmodded my wii last year using the twighlight hack and homebrew....most games run ok but more and more new ones, including New Super Mario Bros give me the Error 002 screen or others just black screen. I use 'Back up Launcher 002 Fix' version 0.3 gamma by Wiigator......... i have put another loader on to see if it might make a difference after reading about the Error 002...i have 'gamma 0.3 with 002 fix with sound'...and 'wii back up launcher 0.3y'........ all no good.

    Here is my system details and what i have installed;
    PAL 3.4E
    CIOS_249.wad
    IOS16.wad

    CIOS installer v7
    WAD Manager 1.4 Waninloko
    SD card 1.gb

    My mate helped hack it to start with so im not as 'up to speed' with this stuff as he is............... would anyone have any ideas what i could do to get it working?

    ive looked at 'pimpmywii' to update my systems, downloading scrubbed versions, CIOS/ IOS updates etc etc......... dont know where to turn.....

    i'd appreciate your thoughts...

    thanks

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    install cios38 rev 14 and neogamma r8, then all your 002 problems will disappear!

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    will cios38 rev 14 ...replace... cios_249?

    will neogamma r8 be the preferred loader?

    sorry for being dim

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    yes, yes, and yes.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    great i'll give it a go...........strugglin to find neogamma r8.... google searches just finding subscription downloads...any ideas where i can get it?

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by johncarew2009 View Post
    great i'll give it a go...........strugglin to find neogamma r8.... google searches just finding subscription downloads...any ideas where i can get it?
    check the last link in my sig, its the NSMB guide, but has the latest neogamma linked in it.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    installing ISO38-64-v3610 from that download in WAD results in ERROR (ret= -1)

    any suggestions please?

  8. #8
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    I answered you in one of the many other threads you have been making.

    http://www.wiihacks.com/wiihacks-new...14-issues.html


    PLEASE no more threads asking the same thing yet again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •