Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Desperate newbie - sofmod wad folder manager problem

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post

    Desperate newbie - sofmod wad folder manager problem

    Help !!! anyone able to advise me with the following situation I have come up with when trying to softmod my sons wii-

    the wii is currently running on 3.4e firmware and I wish to update this to 4.1 e once softmodded.

    to let you understand I have installed a drivekey into the unit to play games so that takes care off that but fancied the idea off running the games off an external hard drive and obviously to enable this the homebrew channel / bootmii has to be installed.

    okay carried out the following :

    ************************************************** ***********
    This guide has now been updated to cover ALL wiis, 3.0-4.1 any region, and all LU64+ and foreign equivalents. (dunno about those Korean ones?)
    LU64-65++ serial no. wiis still cannot downgrade their firmware - if you bought your wii this year then it most likely will be one, so don't downgrade it! You are safe to follow this guide though.
    Make sure you do the steps in the right order or you could run into problems, and read the guide through a couple of times before trying it. Read ALL OF IT!

    All you need is an SD card formatted to FAT32, an internet connection and these files: DOWNLOAD

    Before you start make sure Wiiconnect 24 is off as it can stop bannerbomb working, you may turn it back on once you have completed the guide.

    If you get errors during any of the steps format your card with this tool.

    TAKE OUT ALL GAMECUBE MEMORY CARDS/CONTROLLERS


    1. INSTALL BOOTMII AND THE HOMEBREW CHANNEL

    a). Put all the files from ‘copy to sd card.rar’ onto the root of the SD Card.
    b). Insert the SD card into Wii.

    c). Go to Wii Options, then go to Data Management > Channels > SD Card, then you will get a message saying "Load boot.elf?" , select 'Yes' and the Hackmii installer will run.

    d). Install Bootmii as boot2 if you can, if not then install it as an IOS then go back and install the Homebrew Channel.


    2. BACK UP YOUR NAND (OPTIONAL)

    Making a NAND backup with Bootmii is highly recommended, it will recover your Wii from 99.9% of bricks.
    Use the same SD card you used to install Bootmii and make sure there is at least 530mb free on it.
    Bootmii is very fussy about what SD cards it uses, so avoid generic ones and try and use a Sandisk or similar.


    a) Put the SD card into the Wii, if you installed Bootmii as boot2 then it will load, if it is installed as an IOS go to the Homebrew Channel, press 'home' on your wiimote and select 'Launch Bootmii'.

    b) Use the power/reset/eject buttons to navigate the Bootmii menu and select the icon with the gears on it.

    c) Now select the icon with a green arrow pointing from the chip to the SD card and follow the on screen instructions.

    D) In about 10 mins you will have a NAND backup, it is normal to have up to 80 bad blocks so don't worry if you get some.

    e) Put the SD card into PC and copy the NAND backup somewhere safe, you can now delete it from your card. If you installed Bootmii as boot2 then also copy the Bootmii folder to your PC and either delete or rename it, otherwise it will load every time you switch your Wii on.

    If ever you get bricked then copy the bootmii folder and NAND backup onto your card, do steps a) & b) again, using Preloader to get to HBC if necessary, then select the icon with the arrow going from the SD card to the chip. It is not recommended to restore your NAND if you have Bootmii installed as an IOS.


    3. GET A CIOS

    The only difference is that you can select 'load IOS from SD card' instead of download from NUS.

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.


    **********

    Was also advised that I would also need to do the following :

    d) In the Preloader menu select Homebrew Channel (if you didn't install Preloader then just open HBC as normal), run Wad Manager 1.4, use default settings (IOS249 & SD card) and install these wads from the 'wad' folder:

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    Then restart your Wii.


    Everything went fine even apart from the bit off the above instructions when I went into the homebrew channel ( did not install preloader ) and then selected the wad manager v1.4 choice I got the following screen :
    *******

    Available wad files on ( sd:/) :

    apps
    bootmii
    private
    wad

    ios15-64-v257 wad ( 1.54mb )
    ios15-64-v266 wad ( 1.82mb )

    ios36-64-v3894 wad (1.69mb )
    ios38-64-v3610 wad (1.85mb )

    press a button to (un ) install a wad file
    press b button to select a storage device

    **********

    so okay bit confused exactly how I get the first lot off wad files ie.

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    to show up so I can install them?? they are on the sd card as I can see them if I remove the card from the wii and view the contents off card within the pc just not sure how to access the files to load them ??


    Hopefully once this is done I will then be able to go on and update to 4.1e and eventually on to install wiiflow !!


    any advice would be so much appreciatted folks, really am a bit stuck and dont want to do anything myself until I get further advice as I say everything has installed fine within the rest off my guide just a bit stuck on the last bit !!

    thanks in advance.

    john

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I had this problem with a couple sd cards. Put it in your pc, right click of the files, go to properties, then unclick read only and make sure you click archive. Let it archive all subfolders and files as well then give it another go.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by junkmailturds View Post
    I had this problem with a couple sd cards. Put it in your pc, right click of the files, go to properties, then unclick read only and make sure you click archive. Let it archive all subfolders and files as well then give it another go.
    Okay first off all thanks somuch for your ultra quick reply - appreciatte that.

    have done what you say but unfortunatly when I checked on each file I noticed that they were already unticked for read only and also set to archive.

    pity as I honestly thought it could have well been what was causing the problem, is there possibly anything else I could try or even have possible omitted to do, as I say still on 3.4e firmware and no preloaders installed ( take it I would only install a pre loader if I did not actually already have a drivekey installed in the unit so that I could play backups ??

    as I say everything else in the above guide was carried out apart from not installing the preloader and installing the wads within wadmanager.

    what else can I try ??

    Take it removing the softmod and starting again is not an option is it ?? in saying that I am sure I would just come up with the same problem yet again !!!

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Since you're on 3.4 you do realize that you have to update to 4.1 right? Preloader does not work with 3.4. Did you skip any steps in the guide? Look over it again just to make sure. When you get to the part about updating, preloader, and patched ios60 you need to read it 38 times to make sure you got the order down or doom could befall you.

  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,181
    Thanks
    2,200
    Thanked 2,563 Times in 2,007 Posts
    Blog Entries
    2
    Quote Originally Posted by junkmailturds View Post
    Since you're on 3.4 you do realize that you have to update to 4.1 right? Preloader does not work with 3.4. Did you skip any steps in the guide? Look over it again just to make sure. When you get to the part about updating, preloader, and patched ios60 you need to read it 38 times to make sure you got the order down or doom could befall you.
    absolutely that scared the s**t out of me when i messed up the order of preloader and the ios60 and seen that error message. you don't wanna ruin perfectly good underwear.

  6. #6
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Theses files......

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    ......you are looking for are in your WAD folder on your SD card, install them using WAD MANAGER.

    The ones you seen at the root of the card are for Trucha Bug Restorer (step 3 of the guide).
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by siphilips View Post
    Theses files......

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    ......you are looking for are in your WAD folder on your SD card, install them using WAD MANAGER.

    The ones you seen at the root of the card are for Trucha Bug Restorer (step 3 of the guide).
    ************************************************** **********************

    Okay thanks guys appreciatte your continued support.


    Quote : Since you're on 3.4 you do realize that you have to update to 4.1 right? Preloader does not work with 3.4.
    **********

    sorry I was under the impression I did not have to actually install preloader since I already had a drivekey fitted and was running the games from the drivekey, are you saying that instalation off the preloader is a must anyway ??

    quote : ......you are looking for are in your WAD folder on your SD card, install them using WAD MANAGER.
    ***********


    Yes thanks for that as I say if I put my card in the pc I can see a folder named wad with the above files but as I say not sure how I actually get to them when I am within wad manager, as I say when I go into wad manager I have a list that look like

    Available wad files on (sd:/) :

    apps
    bootmii
    private
    wad
    ios15 64 v257 wad
    ios15 64 v266 wad
    ios36 64 v3894
    ios38 64 v3610

    press a button to ( un ) install a wad file
    press b button to select a storage device

    Sure when I scrolled down to the wad folder above and pressed A there was nothing showing in the way off :

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    *** So okay main thing I now have to find out is if installation off this preloader programme is a must even with running a drivekey ?? as I say only requiring the homebrew channel / bootmii for the eventually running off my discs from an external h/d.

    would installing the preloader and then updating to 4.1e enable these files to show up ??


    p.s meant to say that before I even went to carry out step 5 I actually tried to update the firmware to version 4.1e, unfortunatly even thou I could download the files okay it came up with an error at the final instaling part advising that :

    installing syst menu 4.1e

    installing title ..error-(ret=-1836 )

    pity as I think it would be easier for me if I could install this firmware upgrade then just go ahead and install preloader as per the guide.

    anyone still out there with any patience please do offer some more advice !!
    Last edited by jono400; 11-21-2009 at 10:45 AM.

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Are you sure that's the error code you're getting? It wasn't in the error index, I've never heard of it, and I searched the entire site and the only thing that came up was your post... This is a new one to me.

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by junkmailturds View Post
    Are you sure that's the error code you're getting? It wasn't in the error index, I've never heard of it, and I searched the entire site and the only thing that came up was your post... This is a new one to me.
    Stay tuned !! for some unkown reason I am now finding the wanted files within the wad manager, before I installed I thought I would have another look thru the some off the questions following the guide and low and behold what did I see - do I install the patched ios60 folder before I try to go to update to 4.1 ?? so patched this file and just running the 4.1 update again, hopefully this time once downloaded it will install and this will be that particular problem out the way !!!

    ah well at least I choose the correct forum to come on - newbie corner

  10. #10
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    I think he means error 1036: Caused if ios60 patched was not previously installed.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  11. 1 User Says Thank You siphilips For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •