Results 1 to 5 of 5

Thread: Problem with loading from wii hdd

  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    Nottingham, England
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Red face Problem with loading from wii hdd

    I have just bought a wii with softmod already done and has external hdd with games already on it and movies in another partition. I have checked wii system and it says i have 4.1e. The problem i have is that a couple of games that i have ripped straight from disc to hdd will not load through the usb loader, it comes up with a blue screen and error 2. Most other games i have ripped from disc and the ones that were already on the hdd work fine.
    Now i dont know whether i have got this right, but do i need to update my usb loader, and if so, how is this done. Been struggling to find out. Theres lots about modding from scratch.
    Thanks in advance.

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    71
    Thanks
    4
    Thanked 13 Times in 12 Posts
    Depends on the USB loader your using but most have an option called "fix 002 errors". Just turn on and they should work.

    PS I use USB loader GX

    Rich

  3. 1 User Says Thank You zeebee For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Location
    Nottingham, England
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zeebee View Post
    Depends on the USB loader your using but most have an option called "fix 002 errors". Just turn on and they should work.

    PS I use USB loader GX

    Rich
    how do i get to the options of the usb loader?

  5. #4
    New Member
    Join Date
    Jul 2009
    Posts
    71
    Thanks
    4
    Thanked 13 Times in 12 Posts
    Just click on the game you want to start - a CD will pop up in the middle of the screen, press "options" or "settings" forget the exact word and you'll see the 002 error fix option.

    Rich

  6. 1 User Says Thank You zeebee For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2009
    Location
    Nottingham, England
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have found which usb loader i have and it is "sd/usb loader v1.5 teknoconsolas.es". But i cant find any option or setting with a 002 error fix.
    Last edited by cosso1; 11-20-2009 at 01:26 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •