Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: dont know where to start

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts

    dont know where to start

    could someone help me i havent a clue about homebrew. i bought a wii second hand and it had homebrew already on it. It loads straight to homebrewpage and when i tried to load system menu it comes up black screen saying system files corrupt. also my wii plays the backup games i had with the wii but when i borrowed a few of my buddies backuped games i load them through backup launcher but a blue screen apears with error 002
    could someone please help

  2. #2
    New Member suezeeq12's Avatar
    Join Date
    Nov 2009
    Location
    NJ-USA
    Posts
    127
    Thanks
    27
    Thanked 10 Times in 9 Posts
    Here's a post about errors that could help you:

    http://www.wiihacks.com/recommended-...tion-here.html

    Welcome to the forum - if you search around you'll see a ton of 002 error fixes. What backup loader are you using? What is your system menu? What are the games? Those things all might help someone help you a little better if you have some more specific info.

    Hope that helps.

  3. #3
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    hi you say the wii starts the hombrew page straight away it sounds to me like preloader is installed. while powering your wii up hold the reset button if preloader starts then you need to set your wii to load system menu first you can do this by scrolling down to settings then changing autoboot to system menu and change the return to the system menu. when you have done this power your wii down then power it back on hopefully your wii menu will boot

  4. #4
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    also with the 002 error just install waninkokos cios38 rev15 installer you can find this hear

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    just place the contents in a folder called apps on your sd card and boot it from the homebrew channel this will install all the latest custom ios for 249 also you need to have neogamma backup launcher this is most probs the best out there you can find this hear

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

  5. 1 User Says Thank You miihackwii For This Useful Post


  6. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    False. Avoid the cios38rv15. It is not wanikokos official release and is giving people problems. Stick to his cios38rev14 release and wait untill christmas eve which is when its said he will release HIS version. Someone just used his source code to put out that new 15. Wanikoko cranks out quality stuff. Hold out for his release.

  7. 1 User Says Thank You junkmail For This Useful Post


  8. #6
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    ye sorry about that was a type error the file included in the link is waninkokos cios38 rev14 installer. again i am sorry

  9. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Typos happen to the beste of us. Using neogamma rev7 in my signature will fix the 002 error. Cios38rev14 is very nice to have.

  10. 1 User Says Thank You junkmail For This Useful Post


  11. #8
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by godders View Post
    could someone help me i havent a clue about homebrew. i bought a wii second hand and it had homebrew already on it. It loads straight to homebrewpage and when i tried to load system menu it comes up black screen saying system files corrupt. also my wii plays the backup games i had with the wii but when i borrowed a few of my buddies backuped games i load them through backup launcher but a blue screen apears with error 002
    could someone please help
    Yuo need to reinstall your System Menu if you get "system files corrupt" message.

    System Menus - Free File Hosting Made Simple - MediaFire

    Install with Wad Manager
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  12. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thanks i got the games working from using cios rev 14 and installing neogamma but i still cant get the system menu up. it is pal 386. i installed ios50 and that installed but when i tried to install the system menu it stopped installing on 102 and has error ret 1022. could anyone help please

  13. #10
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Error 1022:
    Wad Install Error Most likely incorrect format or corrupt SD card. Memory might be full.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •