Results 1 to 2 of 2

Thread: corrupted system files and wad manager wont load in homebrew oad

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    corrupted system files and wad manager wont load in homebrew oad

    corrupted system files and wad manager wont load in homebrew so i cannot uninstall any wads


    i was doing the soft mod install as per the guide for ver 3.3 to 4.0 all the steps along the you tube video matched mine.

    i completed all steps successfully from 1 to 4 but didnot go ahead with 4.1 update.
    i put the patch on for iso60

    then went ahead and installed the other wads in steps 5 when it rebooted i got a the corrupted system files message

    when i tried to restore my nand i got a message that the dump is not for the wii but i had created it hours earlier

    i reinstalled wad manager but with cios38r14 got message installing custom ios please wait ... >>Intsall Error! (ret + -2011 )
    when i press to the next screen to select wad manager it just skips back to the prev homebrew screen.
    ive recopied the content to the folder for WAD-Manager_v1.4 to the sd in apps same issue when re installed .

    i've tried to find solutions in the forums but none have worked so far .
    my will is also hard modded and running 3.4 , i cannot access system menu,

    help please a big thanks
    Last edited by dj700; 11-19-2009 at 06:32 PM.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    issue resolved when i installed preloader got my menu and wii back


    please close this thread admin thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •