Results 1 to 7 of 7

Thread: after bootmii problem

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    after bootmii problem

    i have bricked my wii and then used bootmii to restore, now what do i need to do the mod from that point again??

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Did you mod the Wii or have someone else do it. If so what tutorial did you use. I would assume after the restore you still had functionality of your Homebrew Channel?

    If you can then you want to start on this guide http://www.wiihacks.com/recommended-...d-any-wii.html

    And start at step 3. If you've lost functionality of your HomeBrew channel, then just start that guide from square one.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply. Yes I did the mod myself. I used the guide above (dogeggs).I got stuck on the hacks.ini part when I bricked the wii.Yes homebrew still working after restore. I have since read that my sd might be the problem and have found an old ultra2 2.0 gb sandisk card and going to try with this one. Is it necessary to load preloader and if not how do I miss it out and finish. I have bootmii as boot2. Thanks again
    Last edited by jon2195; 11-20-2009 at 07:07 AM.

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    If you have BootMii installed as boot2, then I wouldn't worry about preloader so much.

    And how did you get stuck on it, and how did messing with the hacks.ini brick your Wii?
    Last edited by s0ur; 11-20-2009 at 08:46 AM.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not sure got to hacks.ini and it stopped, then I tried another hacks.ini and do not know what I did? Anyway I have just run through all the mod guide but missed out the 2 preloader steps and I am all complete.
    I have tried a non verbatum DVD backup of wii music and I got an error code!! So I am off to get some new disks to try. Not sure about how to play disk I pressume it's off the backup channel.
    Are there any good backup burning and running guides and is it not advisable to update to 4.2 now I can turn on wiiconnect.
    Thanks

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not sure got to hacks.ini and it stopped, then I tried another hacks.ini and do not know what I did? Anyway I have just run through all the mod guide but missed out the 2 preloader steps and I am all complete.
    I have tried a non verbatum DVD backup of wii music and I got an error code!! So I am off to get some new disks to try. Not sure about how to play disk I pressume it's off the backup channel.
    Are there any good backup burning and running guides and is it not advisable to update to 4.2 now I can turn on wiiconnect.
    Thanks

  7. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    There is no need to go to 4.2, and WiiConnect should always be OFF.

    As far as burning Wii backup ISOs, just use a program called Imgburn. Once that program is installed, just right click on the Wii ISO and select Burn. Burn at lowest speed possible [1, 2, 2.4, 4x at most]. Also make sure your using -Rs and not +Rs, and make sure it's good media [eg. Verbatim or Ritek].

    To run the backup, use NeoGamma r7/8, it has the best compatibility [about 99%].

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •