Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Dvd Error (1053) no cios

  1. #11
    New Member chukcy's Avatar
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error 1053

    i did the same stips on video and i done everything but when i start the gamma lincher i have this: dvd error 1503


    what i can do plzzzzz i use the link of Softmod for any wii 3.1-4.1 and i did all the steps and my wii is 4.1u with this No:\LU729139

  2. #12
    Junior Member
    Join Date
    May 2009
    Location
    uk
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    tried reloading cIOS

    Still getting Dvd error 1053 done cIOS reload and my wii has been hacked in the past about two year ago so that not a problem.
    Tried differant disc's plus recommended disc's, tried differant speeds.
    tried other back up games a couple work
    been reading posts and treads all day
    also tried changing settings in neogamma, but don't know what i am doing.
    thought about trying to reload neogamma but now can not find the link
    I have a version 4.1e LEH1028 eur bought on the release day in uk
    Any other idea's please!

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question wii v4.0e updated to 4.2e with 1053 error

    I need help with my wii.... i buy wii v4.0e and it was updated to 4.2e and now i don't have any chance to play backs... i already try everithing to hack it but when it comes the time to try a back game in neogama i get the error 1053. I already try everithing possible and nothing, always the same sh_04irt.... CAN SOMEONE PLEASE GIVE ANY HELP...

    I also tried the tutorial "FULL HACKING GUIDE FOR WII 4.2 SYSTEM and nothing...


    I would like some help quick. i getting nuts with this


    With friendship Snake Eyes

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Snake Eyes View Post
    I need help with my wii.... i buy wii v4.0e and it was updated to 4.2e and now i don't have any chance to play backs... i already try everithing to hack it but when it comes the time to try a back game in neogama i get the error 1053. I already try everithing possible and nothing, always the same sh_04irt.... CAN SOMEONE PLEASE GIVE ANY HELP...

    I also tried the tutorial "FULL HACKING GUIDE FOR WII 4.2 SYSTEM and nothing...


    I would like some help quick. i getting nuts with this


    With friendship Snake Eyes
    Your answer is in post #7 if you had read it. This question is posted a million times on the forum. You have a d3-2 drive, which can not read dvd media, not now, not ever.

    What is this about? First 3.3 now 4.0,
    Quote Originally Posted by Snake Eyes View Post
    I have a wii ver3.1E in Switzerland and i tryed almost everithing to play my backup's and i can't... Can someone help with that???? Please....
    Last edited by mauifrog; 12-30-2009 at 02:46 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •