Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: SoftMod Installed now hackmii < > Help

  1. #11
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    So everything is working now? You're fully softmodded with a working preloader, hbc and system menu?

  2. #12
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    When you reinstalled system menu 3.4 wad it should have done away with preloader. You are going to have to update if you want to use preloader on your wii.

  3. #13
    New Member
    Join Date
    Oct 2009
    Posts
    25
    Thanks
    0
    Thanked 3 Times in 1 Post
    dr34m3r

    Correct it did bummer i guess bootmii did its job and i was able to get back to were i was before i loaded preloader oh well.

    Need to find 4.1 update without internet connection

    Thanks for your helps

  4. #14
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by PoSSeSSeD View Post
    dr34m3r

    Correct it did bummer i guess bootmii did its job and i was able to get back to were i was before i loaded preloader oh well.

    Need to find 4.1 update without internet connection

    Thanks for your helps
    First you are going to need to install IOS 60 patched and then 4.1 system wad for your region . I believe Tealc has them in his sig.

    **** he does here you go.

    http://www.mediafire.com/tealc99s

  5. #15
    New Member
    Join Date
    Oct 2009
    Posts
    25
    Thanks
    0
    Thanked 3 Times in 1 Post
    Awesome, installed IOS60patched and 4.1E sysmenu.
    Installed pre loader. Again HBC was not installed but i fixed that as above now i have a preloader

    I didnt like all these work arounds but now i have this i feel better getting wads

    So basically if the wii has a spastic i can go into HBC wadmanager an uninstall the dodgy wad right ...

    Oh and thanks for your time guys n gals its most appreciated i can now step up from n00b to beginner

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •