Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: configuration usb loader wiped out hard drive

  1. #11
    New Member Sunny87's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    78
    Thanks
    1
    Thanked 17 Times in 17 Posts
    Quote Originally Posted by starcable View Post
    alright well i got it all working. i think it was just acting stupid. cause before it was saying it was not recognizing harddrive when i plug it into pc but it doesnt say that anymore just the format thing when i click it. i tried to get super mario to work i used the in app downloader that usb loader gx has to update it. set it to ios 249 002 fix yes and it still doesnt load. just stay on black screen so back to the drawing board for that at least. just glad harddrive is working
    Did you add the fix .dol file for nsmb? if not download a new version that says fixed main.dol in the description failing that try to find the .dol file for download I'll upload my one tonight if I can.
    I'm now into retro games console hacking and development.
    Currently working on Nintendo 64 if you want to help PM me.

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea i tried it already a alt.dol i found somewhere. not sure if they are all the same though. if you can get your uploaded then i try it and see if it works

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •