Results 1 to 4 of 4

Thread: I can hear games but can't see them

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I can hear games but can't see them

    Hi Everybody

    This is my first post ever!

    I have a softmodded Wii and have been playing games using Neogamma r3 for a long time. I went to play COD Modern Warfare the other day and the screen went white/grey and I could hear the game but couldn;t see it. This now happens with all my backup games. my master copies work fine.

    Any ideas why this happens and how to fix it would be much appreciated.

    A great forum by the way!

  2. #2
    New Member Sunny87's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    78
    Thanks
    1
    Thanked 17 Times in 17 Posts
    Quote Originally Posted by budgoi View Post
    Hi Everybody

    This is my first post ever!

    I have a softmodded Wii and have been playing games using Neogamma r3 for a long time. I went to play COD Modern Warfare the other day and the screen went white/grey and I could hear the game but couldn;t see it. This now happens with all my backup games. my master copies work fine.

    Any ideas why this happens and how to fix it would be much appreciated.

    A great forum by the way!
    update neogamma to R7 play with the video setting.
    I'm now into retro games console hacking and development.
    Currently working on Nintendo 64 if you want to help PM me.

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for that

    I have fixed it

    The problem was that I was running the AV cables through my Sony DVD Recorder. It obviously did not like the refresh rate. I run it through that as I have run out of room at the back of my Samsung 55" LCD TV. As soon as I plugged the AV Cables into the TV I got a picture.

    So I haven't had to upgrade my Wii. I am using Neogamma 3 cios rev13 and when launching the game in Neogamma 3 I set the Force Video to NTSC480i (as it is the USA version of the game).

    I also had an issue when plugged in to the DVD Recorder when I changed the TV Type in the Wii Settings from 50Mhz to 60Mhz and the screen went white, so I couldn't change it back as I couldn't see what I was doing!! Switching the AV's from the DVD Recorder to the LCD TV fixed that.

    I will be buying a new Samsung DVD recorder to HDMI as I have one slot left and the Wii then has room to be plugged in to the last available AV point.

    Thanks for your advise though and I hope my experiences help at least one other person.
    Last edited by budgoi; 11-19-2009 at 12:20 AM.

  4. #4
    New Member Sunny87's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    78
    Thanks
    1
    Thanked 17 Times in 17 Posts
    Quote Originally Posted by budgoi View Post
    Thanks for that

    I have fixed it

    The problem was that I was running the AV cables through my Sony DVD Recorder. It obviously did not like the refresh rate. I run it through that as I have run out of room at the back of my Samsung 55" LCD TV. As soon as I plugged the AV Cables into the TV I got a picture.

    So I haven't had to upgrade my Wii. I am using Neogamma 3 cios rev13 and when launching the game in Neogamma 3 I set the Force Video to NTSC480i (as it is the USA version of the game).

    I also had an issue when plugged in to the DVD Recorder when I changed the TV Type in the Wii Settings from 50Mhz to 60Mhz and the screen went white, so I couldn't change it back as I couldn't see what I was doing!! Switching the AV's from the DVD Recorder to the LCD TV fixed that.

    I will be buying a new Samsung DVD recorder to HDMI as I have one slot left and the Wii then has room to be plugged in to the last available AV point.

    Thanks for your advise though and I hope my experiences help at least one other person.
    Ohh blimy some times its not always complicated lesson learnd for me haha.
    I had the same thing with a Samsung DVD recorded so I should of thought but I didn't know you had one sorry haha, also mine was a pink screen but not with a Wii so kind of different.
    I'm now into retro games console hacking and development.
    Currently working on Nintendo 64 if you want to help PM me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •