Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: to update or not

  1. #11
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    It is also in the file pack you downloaded. Open wad manager, go to the wads file, select the patched60 and hit plus or A to install depending on the wad manager version. (Can't remember which one is in the tut)

  2. #12
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    ok i tried to update to 4.1 everything loaded ok till it got to the system menu then it erroed and shows error RET 1036 now what can i do ??

  3. #13
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    my wii seems to be a bit stuck cannot get the ios 249 and cannot upgrade..

  4. #14
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    The 1036 error happens if IOS60patched was not installed when trying to update to 4.1 Go to wad manager and install the file that says ios60patched, and give it another go.

  5. #15
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    i tried tht and it will not install comes up with error 2011..

  6. #16
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Here is a link to every error code under the sun. You might find this helpful. You'll get there.

    http://www.wiihacks.com/recommended-...tion-here.html

  7. #17
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    I think that it is sorted i followed this guide http://www.wiihacks.com/recommended-...0-4-1-wii.html
    It did turn my HBC upside down but i reinstalled that and ended up with 2 HBC so deleted one and all seems ok, it let me install usb loader GX which i havent been able to do uptill now.. I still havant updated to 4.1 yet might try that 2moz.
    Thank you for all your help you have all been brill...
    I do have just one more question though (well at the mo anyway, im sure more will come) I followed the guide to WBFS Manager 3.0 but the wii does not see the drive do you think that is just cos the drive may not be compatible..
    Thanks again

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •