Quote Originally Posted by s0ur View Post
Exactly, i have a 4.2 system with preloader installed on it
ok cool cause last i knew it didn't and since i have bootmi as ios i wasn't about to dream of going there. still i think i will stick to getting the ios files i need and waiting until i absolutely have to. i don't like scarry change lol