Results 1 to 4 of 4

Thread: Update CIOS problems please help.

  1. #1
    dp5
    dp5 is offline
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update CIOS problems please help.

    Hello, bit of a crap first post but anyway. Thanks in advance. I've got a Korean wii bought in China about 2 months ago. When I bought it it already had homebrew, neo gamma 7 and soft chip loader on it and it's been working well with most roms since then. Since NSMB came out I've been trying for about 8 hours to update the cios with no avail. The way I tried first was putting the installer in apps folder on my sd card and then booting through homebrew but because I'm not connected to the internet the network won't initialize. So then I tried to get the WAD file using NUSD I had what i thought was the .WAD files, put this on my SD card and then booted the installer in homebrew and tried to use the WAD file to update. (Should the wad file be in the root?) I tried many variations, but it said I needed ios38-64-v3610.wad however the because I'm living in China at the moment I can't get on media fire. Can anybody help me please? With any tips? Thanks and hello everyone! Dan

  2. #2
    dp5
    dp5 is offline
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh yeah, as well If I have a wii with Cios 14 how can i tell whether it's 4.1 3.0 etc. etc. Cheers!

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by dp5 View Post
    Hello, bit of a crap first post but anyway. Thanks in advance. I've got a Korean wii bought in China about 2 months ago. When I bought it it already had homebrew, neo gamma 7 and soft chip loader on it and it's been working well with most roms since then. Since NSMB came out I've been trying for about 8 hours to update the cios with no avail. The way I tried first was putting the installer in apps folder on my sd card and then booting through homebrew but because I'm not connected to the internet the network won't initialize. So then I tried to get the WAD file using NUSD I had what i thought was the .WAD files, put this on my SD card and then booted the installer in homebrew and tried to use the WAD file to update. (Should the wad file be in the root?) I tried many variations, but it said I needed ios38-64-v3610.wad however the because I'm living in China at the moment I can't get on media fire. Can anybody help me please? With any tips? Thanks and hello everyone! Dan
    i had ios38-64-v3610.wad in the root of my card. honestly if i was uncertain about something like this i would probably put it in the root as well as in a folder in the root named wad. i don't think it could hurt but i have heard those korean wii's alot of things don't work. the system menu info is in the wii option menu ( where the internet settings are and stuff) at the top right side the number and region is shown ei 4.0u is mine.

  4. #4
    dp5
    dp5 is offline
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cheers for the help! I have a wii 4.1u. I've tried it on the root and in a wad file but it says the same thing every time. (error rev -1) It's using custom ios installer 2.0. I really don't know what to do. Is there anywhere you can find the wad file not on mediafire? Any other suggestions would be great! I'm at my wits end!! I need to play mario haha

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •