Results 1 to 3 of 3

Thread: newbie: wii remote stop syncing when install ios in HBC

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    newbie: wii remote stop syncing when install ios in HBC

    Hi guys,

    Was wondaring if you can help me with this problem, I am very new to brewing wii and my wii has never been brew basically a virgin lol (4.2e).

    Anyways I've decided to softmod my wii last night I got the HBC working and all, then the next step was to install the ios249, ios250 etc however when I press A to install my remote stops syncing.

    I don't know how to fix this problem, I've tried researching apparently they said something about downloading some new pack, anyways I don't know how to solve the problem and very lost right now.

    PLEASE HELP! or give me a simple guide =D

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If you failed to complete steps B and C in the 4.2 guide, try this http://www.wiihacks.com/recommended-...s-4-2-wii.html

    Hi and welcome to WiiHacks

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Don’t be shy, ask if you are stuck, just don’t expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Don’t update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    New Member
    Join Date
    May 2009
    Location
    Norway
    Posts
    101
    Thanks
    9
    Thanked 32 Times in 21 Posts
    try pressing the red sync button on the front of the wii (located inside the hatch, just above the sd slot) and the sync button in the wiimote (under the battery cover).





    1TB Western Digital Mybook: WBFS & Fat32 Partitions

  5. 1 User Says Thank You svin83 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •