Results 1 to 5 of 5

Thread: Wiikey 1, 3.2e, new super mario bros?

  1. #1
    New Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wiikey 1, 3.2e, new super mario bros?

    Hi!

    I got a european Wii with the system update 3.2e
    I have Wiikey 1 modified
    and I get the error 002 with the blue screen.

    Almost every game has worked so far with GeckoOS
    or gamma 002 fix something with the god of war picture
    and some rapper rapping

    New Super Mario Bros. PAL
    But this game wont work
    any help I can get out here?


    I've tried install CIOS with Wad installer 1.3
    but seems like it wont work

    help a brother out please
    Last edited by Cidran; 11-17-2009 at 03:02 PM.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    128
    Thanks
    6
    Thanked 129 Times in 24 Posts
    try reading this link and try it again

    http://www.wiihacks.com/wii-games/28...tml#post179062

  3. #3
    New Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zofia View Post
    try reading this link and try it again

    http://www.wiihacks.com/wii-games/28...tml#post179062
    Okay so I look at this one:

    ModChip Users:
    -Try NeoGamma R8Beta7, which should be able to run the Game without any patches needed (Thanks WiiPower!)
    -Or download and Install IOS53 and your System IOS (3.2-IOS30, 4.0/4.1= IOS60, 4.2=IOS70) and patch them with the Trucha Patch. Use DOP-IOS for this, and play the fixed ISO. You'll need a Wii that is connected to the Internet!


    Neogamma r8 beta7: NeoGammaR8beta7.zip
    OpenWiiflow: Downloads - wiiflow - Project Hosting on Google Code
    IOS53-v5406: IOS53-64-v5406.wad
    DOP-IOS: Dop-IOS - WiiBrew


    Is it the wrong one?
    cause Wiikey is a modchip.. right?

    I try to download the Neogamma r8 beta7 but the link is dead.
    and where can i find the IOS30 for the 3.2 system update?

    Thanks for the help so far

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    128
    Thanks
    6
    Thanked 129 Times in 24 Posts
    im pretty shore to play nsmb you need IOS60 and thats only on 4.1 firmware

    i have a mod chip aswell and was unable to play that game till i did the following

    update firware to 4.1 from the exerlent guide found on this site
    patched the main.dol with the guide i gave you in previous post

    loaded it via usb loader from homebrew channel and bingo works perfect
    now im stuck on my pc cause my 2 kids rolled me for the wii lol
    wii is for them thou so i cant complain atleast they are happy and having fun

  5. #5
    New Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zofia View Post
    im pretty shore to play nsmb you need IOS60 and thats only on 4.1 firmware

    i have a mod chip aswell and was unable to play that game till i did the following

    update firware to 4.1 from the exerlent guide found on this site
    patched the main.dol with the guide i gave you in previous post

    loaded it via usb loader from homebrew channel and bingo works perfect
    now im stuck on my pc cause my 2 kids rolled me for the wii lol
    wii is for them thou so i cant complain atleast they are happy and having fun
    I downloaded the USB loader and couldn't understand a thing..
    it wanted me to connect a USB...... what USB?!

    And I remember that they said I shouldn't update more than 3.2 or else stuffs wont work on the wii

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •