Results 1 to 2 of 2

Thread: Softmod(s) Problem

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmod(s) Problem

    Here's a brief introduction... i started with a twilighthack everything worked perfectly until soul caliber backup gave an error which i already forgot and started to not read all of my backups... so what i did to check if the hack still works i bought a pirated disc & on the bright side works perfectly which kinda bothered me because before it can read my backups & now it wont... then yesterday i read in this forum a new softmod procedure which has a firmware for 4.1 so i tried it out... after instalation (without any errors) i tried out all of my backups & still nothing works & to top it all out even my originals could not play anymore!?!? the only thing that is working is the pirated disc

    by the way i tried it out the backups & originals in the neogamma launcher it always gives an 1053 error

    Thanks

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    do you mean a 1035 error? If thats the case then here:

    1035:
    Corrupt IOS Most likely caused by using incorrect or bad IOS/wad installations. Fix it the same way as Error 2011.

    2011:
    Installation Error Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide
    Last edited by s0ur; 11-17-2009 at 10:22 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •