Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Backup Launcher Error Msg

  1. #11
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    As long as you have the proper IOSs installed, being on 3.4 should pose no problem. And what do you mean you "just" saw that it has updated, how did it happen? Unless you agreed to an update [either from Nintendo Servers or a disc] it should not have randomly updated on you.

  2. 1 User Says Thank You s0ur For This Useful Post


  3. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    13
    Thanked 1 Time in 1 Post
    my children must have done this. You think I need to start over or maybe check my ios?

  4. #13
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    It never hurts to try and start over again. Just read the link in my sig to make your Wii a virgin and then read the 3.1-4.1 Software mod guide.

    Since you have children that will be messing about on your system, then it would be best to look into preloader [this helps to stop the updating feature on discs, as well as many other useful hacks] it's a great brick protection method, and also look into BootMii as boot2 [if possible], this helps if you get a fully bricked system and you have a NAND backup made, you can restore you system to a state of working condition.
    Last edited by s0ur; 11-17-2009 at 01:26 PM.

  5. 1 User Says Thank You s0ur For This Useful Post


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •