Results 1 to 6 of 6

Thread: cIOS installation error -2011

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face cIOS installation error -2011

    I have a hardmodded first gen wii @ 3.2u and before had cIOS v249 rev 9. I have been trying to run NeoGamma r7 and 8 but it keeps telling be to update to rev14, and I have been running into compatibility issues with certain backups. I went through some guides and tried every cIOS rev14 and rev15 installers that download the update just fine, and then run into error -2011.

    I thought downgrading the IOS might help my situation, so I successfully downgraded the IOS to rev7. However, I still cannot update. I've researched endless hours and have run out of options. Maybe someone here can push me in the right direction? I really need to update the IOS to either rev14 or 15.

    Thanks!

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If you cannot install rev14 and you get error 2011 I think you need to run TBR.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the advice. I used TBM and after using that I was able to finally install IOS53-64-v5406.wad without a ret-2011 error, but unfortunately I am still stuck at rev7, and every time I try to install 14 or 15 I still get a 2011 error. I followed a tut on TBM but maybe you have an idea of what options to use on the program or a better tuturial? thanks so much. On a side note, after TBM my HBC has been flipped upside down. Pretty random, but all I really need it for is to get rev14 or 15. Any help would be appreciated!

  4. #4
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    yanq

    follow the tut all the way through you should have no problems thrucha bug makes hbc flip
    its fine
    you might also want to use wanikiko's 4.1 updater it dont hurt and helps more than anything just remember to install the patched ios60 before you install preloader

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you everyone for your help! I fixed the flip by just reinstalling HBC. Right now TBM solved my -2011 issue with the IOS53-64-v5406.wad installation and that seems to have fixed my compatibility issue with the New Super Mario Bros. I boot through NeoGamma R8 beta7 and everything runs smooth now, for anyone who is in my position same position.

    And thanks scorched, right now I am still at 3.2u with rev7 but as long as everything runs, I might just hold off on the 4.1 upgrade. Do you think that it would solve my error -2011 issue when trying to install rev14 or 15?

  6. #6
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    it might but i first installed when i was 3.4 youll need rev 14 for some of the games i neverhurts to try plus it gives you hcsd compatiablity which you can play games off of i use 3 ways of booting backups external hdd sd jump and disk thanx to the 4.1 i have a strong feeling it will remember if you do it install the patched ios 60 before preloader if you have preloader already installed install the patched ios69 your wii menu wont come up so youll have to boot into preloader reinstall hbc then preloader but its all pretty simple i think it will fix your error code if you have any more problems ill keep checking this thread and keep you updated

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •