Results 1 to 4 of 4

Thread: LU71 wii Running Ver. 4.0U Help???

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    LU71 wii Running Ver. 4.0U Help???

    Hey guys im new to this board not really new to soft modding. I modded my wii a year ago with the twilight hack and have been using usb loader ever since. Im trying to mod a new wii i just bought the Model number begins with LU71 but it came with software ver. 4.0U.

    1. I tried the AIO pack from the "hacking guide for dumbies" i get stuck on step 7/8 and get a ret- 1035 code.

    Since that didnt work someone said to:

    Go down and run Wad Manager 1.4 by pressing "A" on WiiMote.

    Just select normal settings (don't change IOS) mine defaults to ios36

    Install IOS35.wad.

    Exit Wad Manager 1.4 by pressing "HOME"

    You'll be back in LoadMii.

    Run Wad Manager again, Select IOS35 when it asked what IOS to use.

    Install the CIOSv7.wad.

    Press "Home" to exit.

    Then Run Wad Manager again.

    Tell it to use IOS249.

    Install IOS36.wad, BUL3g.wad & HBC.wad



    I trying using Wad 1.4 and installed ios35 and that goes fine to my knowledge. Then it says to reopen wad1.4 and select ios35and run CIOSv7.wad. Well when i open wad1.4 and select ios35 and press A the wii freezes.

    I don't know how to get ios249 or ios35 to install and how to get usbload to work on this wii. Can anyone help?????

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Really 30 views and no answrs??? Could someone chime in and help?

  3. #3
    New Member Sunny87's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    78
    Thanks
    1
    Thanked 17 Times in 17 Posts
    upgrade to 4.1 also make sure WC24 is dissabled I had a problem where it would not install while WC24 was running. Other than that the only other thing I can think off is format the Wii memory and re-download the files from a differnt site.

    Please don't dump your thread again.
    I'm now into retro games console hacking and development.
    Currently working on Nintendo 64 if you want to help PM me.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You need to run Trucha Bug Restorer, a search for your -1035 error should have turned up some results. Checked and it does on 3.1-4.1 and also on 4.2 System Menus.

    Anwyay http://www.wiihacks.com/recommended-...0-4-1-wii.html
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •